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1 Introduction

1.1 About the BrillianceTM CT system

The Philips Brilliance CT system is an advanced continuous-
rotation computed tomography system suitable for a wide range 
of computed tomographic (CT) applications.
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1.2 About this guide

This manual is intended to assist users and operators in the safe 
and effective operation of the equipment described. It covers the 
information needed for the Brilliance CT 40 System.

• The “user” is considered to be the body with authority over 
the equipment.

• The “operators” are those persons who actually handle the 
equipment.

Before attempting to operate the equipment, you must read, 
note, and strictly observe all DANGER notices and safety 
markings on the Brilliance CT System.

Before attempting to operate the equipment, you must read this 
manual thoroughly, paying particular attention to all 
WARNINGS, Cautions and Notes incorporated in it. You must 
pay special attention to all the information given and procedures 
described in the SAFETY section. 

W a r n i n g s Directions, which if not followed, could cause fatal or serious injury to 

an operator, patient or any other person, or could lead to a misdiagnosis 

or mistreatment. 

C a u t i o n s Directions, which if not followed, could cause damage to the equipment 

described in this Instructions for Use and/or any other equipment or 

goods, and/or cause environmental pollution. 

N o t e s Highlight unusual points as an aid to an operator.

Within this  for Use, the most extensive configuration of the 
system is described, with the maximum number of options and 
accessories. Not every function described may be available on 
your system. 
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The documentation for the Brilliance CT System is supplied in 
four volumes.

Volume 1 - Instructions for Use 4535 671 48811

This volume explains how to use the Brilliance CT scanning 
system. It also contains information about safety, data security, 
system start-up, software navigation, scanning protocols, 
networking, and calibration.

Volume 2 - Review Modes 4535 671 48821 

This volume explains how to use the various image viewers 
supplied with the system, including the CT Viewer and the 
Cardiac Viewer. Also included in this volume are instructions on 
how to use graphic tools for annotating studies and making basic 
measurements.

Volume 3 - Basic Analysis 4535 671 48831

This volume explains how to use the basic analysis and imaging 
applications supplied with the Brilliance scanner. These include 
multi planar reformatting (MPR), shaded surface 3D, and 
maximum (and minimum) projection (MIP).

Volume 4 - Advanced Analysis 4535 671 48841

This volume explains how to use the advanced analysis 
applications available on the Brilliance scanner. These include 
liver and brain perfusion, angiography, and dental, lung, colon, 
and cardiac imaging and analysis applications.

This Instructions for Usewas originally drafted, approved, and 
supplied by Philips Medical Systems (Cleveland), Inc. in the 
English language under the product part code 12NC.
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1.3 Intended use

The Philips Brilliance CT system is intended to be used and 
operated only in accordance with the safety procedures and 
operating instructions given in this  for Use for the purpose for 
which it was designed. The purpose for which the equipment is 
intended are given below. However, nothing stated in this  for 
Use reduces user’s and operator’s responsibilities for sound 
clinical judgement and best clinical procedure.

The Philips Brilliance CT system is intended for use as a 
diagnostic patient imaging device that produces images that 
correspond to tissue density. The quality of the images depends 
on the level and amount of X-ray energy delivered to the tissue. 
CT imaging displays both high-density tissue, such as bone, and 
soft tissue. When interpreted by a trained physician, CT images 
yield useful diagnostic information. It is intended for use in the 
head and whole body. 

Use and operation of this equipment is subject to the law in the 
jurisdiction(s) in which the equipment is being used. Both users 
and operators must only use and operate the equipment in such 
ways as do not conflict with applicable laws, or regulations 
which have the force of law.

C a u t i o n In the United States, Federal law restricts this device to sale, distribution, 

and use by or on the order of a physician.

N o t e Equipment described in this manual is designed to be compatible with 

PMS products. It is designed to operate according to recognized and 

accepted compatibility standards. 

The equipment produces images which may be transferred by the user to 

other non PMS workstations by a network or other means. When doing 

so, the user or manufacturer of that workstation has the responsibility to 

validate that images are correctly transferred and displayed under all 

conditions of use.   Use of incompatible equipment may result in the 

incorrect transfer, display, or other processing of the data.
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1.4 Contraindications

The Philips Brilliance CT system should not be used if any of 
the following contraindications exist or are thought to exist.

• The image performance quality assurance checks listed 
under the heading, Maintenance, have not been satisfactorily 
completed.

• The preventative maintenance program is not up to date.

• If any part of the equipment or system is known (or 
suspected to be) operating improperly.

1.5 Compatibility

Equipment described in this manual should not be used in 
combination with other equipment or components unless such 
other equipment or components are recognized as compatible. 

Changes and/or additions to the equipment should only be 
carried out by Philips Medical Systems or by third parties 
expressly authorized by Philips Medical Systems to do so. Such 
changes and/or additions must comply with all applicable laws 
and regulations that have the force of law within the 
jurisdiction(s) concerned, and with best engineering practice.

Changes and/or additions to the equipment that are carried out 
by persons without the appropriate training and/or using 
unapproved spare parts may lead to the PMS warranty being 
voided. As with all complex technical equipment, maintenance 
by persons not appropriately qualified and/or using unapproved 
spare parts carries serious risks of damage to the equipment and 
of personal injury.
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1.6 Compliance

The Philips Brilliance CT system complies with relevant 
international and national standards and laws. Information on 
compliance will be supplied on request by your local PMS 
representative, or by:

Philips Medical Systems
PO Box 10 000
5680 DA BEST
The Netherlands

Facsimile: +31 40 276 2205

The Philips Brilliance CT system complies with relevant 
international and national laws and standards on EMC (electro-
magnetic compatibility) for this type of equipment when used as 
intended. Such laws and standards define both the permissible 
electromagnetic emission levels from equipment and its required 
immunity to electromagnetic interference from external sources.

The Maintenance schedule identifies the procedures and 
frequency of their performance, which is necessary to ensure 
(continued) compliance with the Federal Performance Standards 
for Diagnostics X-Ray Equipment, 21 CFR Subchapter J, 
Radiological Health Section 1020.30 and 1020.33.
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1.6.1 IEC-60601 classification

1.6.2 Electrical ratings

Type of protection against electric shock Class I equipment

Degree of protection against electric shock Type B equipment

Degree of protection against harmful 

ingress of water

Ordinary equipment

Possible interference with other equipment IEC 60601-1-2 Group 1 Class A 

Device for Radiated Emission

Mode of operation Continuous mode with short 

time loading

Voltage 

(VAC)

Phase Frequency 

(Hz)

Power consumption (KVA)

Continuous Short time 

380 3 50/60 8 90

400 3 50/60 8 90

420 3 50/60 8 90

440 3 50/60 8 90

460 3 50/60 8 90

480 3 50/60 8 90
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1.7 Training

Operators of the Philips Brilliance CT system must have 
received adequate training on its safe and effective use before 
attempting to operate the equipment described in this  for Use. 
Users must also ensure that operators receive adequate training 
in accordance with local laws or regulations which have the force 
of law.

If you require further information about training in the use of 
this equipment, please contact your local Philips Medical 
Systems representative. Alternatively, contact:

Philips Medical Systems
PO Box 10 000
5680 DA BEST
The Netherlands

Facsimile: +31 40 276 2205
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2 Safety

W a r n i n g Before attempting to operate the system, it is imperative for the user to 

read Volume 1, chapter 2 of the Brilliance CT Instructions for use in its 

entirety and to comply with all safety and emergency measures 

contained therein. Furthermore, the user must strictly observe all 

Cautions and Warnings that appear in each volume of the Brilliance CT 

Operation Manual.
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3 Security of system and data

Philips Medical Systems is dedicated to helping you maintain 
the confidentiality, integrity, and availability of electronic 
protected health information and the hardware and software 
products that create and manage these data.

Many governments require maintaining the confidentiality of 
the patient's health related information, and also require 
verifying and validating the correct operation of, and 
modifications to, medical devices.

Please refer to the chapter “Security of System and Data” in 
volume 1 for more information about security issues and 
effective security safeguards.
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4 Multi-planar reformatting

4.1 Overview

The MPR function - Multi-Planar Reformatting (Oblique) - is 
used to reformat the tomographic data in view planes 
orthogonal or inclined to the original slices, or in curved planes 
for better visualization of organs and tissues, and the relation 
between them.

The available planes are:
• Orthogonal planes together
• Coronal and Sagittal planes
• Curved planes

N o t e The slices that are reformatted have to comply with the following 

conditions:

• They must belong to the same series

• The spacing between the images should be the same; some missing 

images are tolerated. 

• The reconstruction matrix, zoom and pan of all images should be the 

same.

• Their orientation (tilt and swivel angles) should be the same.
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4.2 MPR window

The Main Image Area or workspace displays the reference 
images and resulting cuts.

The Menu Bar consists of several menu options which when 
selected display a list of operations that can be performed. The 
menu options are described below.

• File includes all the file management and filming functions; 
the whole window or a user-defined series of cuts may be 
saved and filmed.

• Edit enables resetting of image zoom and windowing, 
changing overlay colors or hiding them, and copying images 
to other applications.

• View includes setting of the display format, display of the 
image parameters and resizing of the window to fit around 
the image. 
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• Windowing consists of the windowing functions and preset 
windows. <Alt> + <1–8> (the Alt key pressed together with 
a number between 1 and 8) also activates the preset 
windows. 

Fine tuning of the windowing Center and Width is 
performed by dragging the mouse on the image while the 
middle button is pressed; up/down for Center adjustment 
and left/right for Width.

• Graphics includes activation of the graphical elements and 
their operations.

• Operations enables changing of the MPR mode, MPR slice 
parameters (number of cuts and their spacing and 
thickness), moving and rotating the cut planes, zoom and 
pan.

• Options selects to display either originally acquired images 
or images interpolated between the original ones, selects 
between concentric series or parallel series of curved cuts, 
and which ROI data to display. Also offered are three MPR 
modes: of Average (default), Maximum and Minimum;. 
Selecting Maximum or Minimum provides Slab MIP 
manipulation features.

• Protocols lists available MPR Preset Protocols, and has a 
utility for saving new protocols or deleting old ones.



4.2 MPR window

4-4 Multi-planar reformatting Brilliance CTTM   - Volume 3

The Tool Bar contains the following buttons for activating the 
frequently used functions.

The buttons (from left to right) are:

• Save for saving the window contents.

• Film Display for sending the window contents to Filming 
prior to printing.

• Real-time MPR for activating the Real-time MPR 
application. See the next chapter in this volume for more 
information.

• Formats

• One-image - to display a single large image and a small 
reference image.

• Four-images - to display three orthogonal planes and a 
resulting cut.

• Multi-image - to display the number of cuts defined in the 
Number of cuts text box.

• Number of cuts - to set the desired number of cuts; the 
maximum is 200 cuts; the minimum in the coronal, 
sagittal, axial, or curved mode is 1; the minimum in the 
orthogonal mode is 2.

• MPR modes:

• Orthogonal planes for displaying cuts orthogonal to the 
original plane.

• Axial planes for displaying cuts at any arbitrary angle, 
where the initial display is of axial planes.

• Coronal planes for displaying cuts at any arbitrary angle, 
where the initial display is of coronal planes.

• Sagittal planes for displaying cuts at any arbitrary angle, 
where the initial display is of sagittal planes.
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• Curved planes for displaying cuts along any user-defined 
curve.

• Thickness for setting the thickness of the cuts. 

N o t e A second Thickness button is placed before the Pan button, which allows 

you to set thickness by dragging the mouse within an image.

• Spacing between cuts for setting the spacing between the 
cuts.

• Alternate window to switch from the normal window to the 
alternate one and vice versa.

• Inverse window to invert the gray levels for a negative image.

• Operations

• Define curve (active in Curved planes only) for drawing 
the curved cut.

• Move for moving the cuts.

• Rotate for rotating the cuts.

• Pan for moving the images within the window.

• Zoom for magnifying and reducing the images.

The Message Line, located at the bottom of the screen, displays 
on-line help and system messages.

The Scroll Bar, on the left or right side of the window, is for 
scrolling through the images. 
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The Tool Box, located at the upper-right side of the Viewer 
window, contains the graphical aids for annotating and 
measuring features on the images. It includes:

• Line (straight, curved and freehand lines) for length 
measurement

• ROI (elliptical, rectangular, curved and freehand Regions Of 
Interest) for measuring area, mean and standard deviation of 
the pixel values.

N o t e To access curved and freehand lines -- and rectangular, curved, and 

freehand ROIs -- right-click on the Line and ROI buttons.

• Text for annotation on the images

• Cursor for measuring pinpoint pixel values

• Angle for measuring angles between features on the image

• Arrow for pointing to features of interest

Operations on graphic elements are: Move, Rotate, Change 
Shape and Delete.

For detailed operation instructions of the graphic elements, refer 
to Viewer and Graphics chapters in volume 1.

Right click on an image to view the shortcut menu; this menu 
contains commonly used functions and tools. To invoke the 
pop-up menu, place the pointer on any one of the images and 
click the right mouse button.



Brilliance CTTM   - Volume 3 Multi-planar reformatting 4-7

MPR display formats 4.3

P
h

il
ip

s 
M

e
d

ic
al

 S
ys

te
m

s
 4

5
3

5
 6

7
1

 4
8

8
3

1

4.3 MPR display formats
There are three display formats: 

• Multi-images format
• Four-images format
• One-image format

4.3.1 Multi-image format

The window is divided into two sections:

• Reference strip on the right includes the original image, and 
images orthogonal to it (usually axial, coronal, sagittal), and 
an orientation image (view is set by MPR mode buttons). 
The lines on these images can be manipulated and the 
images changed in real-time.

• Result area on the left shows the series of cuts. The images 
are updated when the mouse is idle.
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4.3.2 Four-images format

The window is divided into four quadrants. 
• the original image
• two orthogonal image quadrants
• a reformatted general oblique or curved plane image
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4.3.3 One-image format

In the one-image format, there is an option to view a localizer 
image. Select Localizer in the View menu and a small image is 
displayed in the corner of the view window. A crosshair overlay 
appears in both the large image and the localizer image. Drag the 
crosshair in either viewer window to view the related image that 
corresponds to the crosshair position.

• If a surview was loaded with the series, the localizer will be 
the surview image. 

• If a surview was not loaded with the series, the localizer will 
be the same view (plane) as the selected image in the 
previous window format. (For example, if the previous 
window format was axial images, the localizer will be axial.)

N o t e s Refer to the later section for instructions about how to Save and/
or Film the images with Surview. 

Select File>film/Save Series>Label. The label will appear on the 
film images. Make sure to select “Cuts with Mini-Surview.”
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N o t e s • Make sure the images are displayed correctly before filming or 

saving. Once you film/save the series, they become one image, 

and cannot be separately zoomed or panned.

• Series can be adjusted normally; surviews can be adjusted with 

their Window and Center only.

• To select the image plane for the localizer when there is no 

Surview, set the view to Multiview, then select the reference 

image with the desired plane, and then select One image display.

• Only a Surview can be filmed with cuts.
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4.4 Selecting images

1 Click Directory if the Directory is not already open.

2 Select a study from the Patient list.

3 Select the series to open from the Series List.

4 Select MPR from the Application menu. The MPR viewer 
appears with the selected series.

4.4.1 Display protocols
When a new image set is loaded, an initial protocol is selected 
according to the scan protocol name and body part DICOM 
tags of the loaded images. Use the Protocols menu to select 
another display mode from a list of MPR display protocols:

• Previous

• Select from a List of existing protocols

• Additional… (This selection is displayed if there are more 
protocols than can be shown in the opening list.) Opens a 
dialog box with the protocols list, OK, and Cancel buttons.

• Save will save the current settings under the same protocol 
name, after user confirmation.

• Save as... saves current settings under a new protocol name.

• Delete... will open a dialog box showing the protocols list 
(with the last protocol selected), and will offer Delete and 
Cancel buttons. Upon activating Delete, the selected 
protocol is deleted, after user confirmation.

Selection of a new protocol changes MPR parameters as if the 
user performs manual changes (that is, one by one).

• number of slices
• slice thickness
• slice spacing
• working mode (orthogonal, axial, etc.)
• view mode (one, four, or multi-image view)
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4.5 Orthogonal planes

In the Multi-image format, the central slice of the study is 
displayed in the upper-right quadrant (in the Four-image format 
it appears on the upper left quadrant). A reference crisscross of 
perpendicular lines marks the planes of the perpendicular cuts. 
Series of perpendicular cuts are displayed in the result area.

To display orthogonal cuts through the desired tissue:

1 Click Move on the Tool Bar.

2 Move the pointer to the original image. The pointer shape 
changes when placed on a reference image.

3 Click on the point of interest on one of the reference images. 
The origin of the lines jumps to the pointer position.

4 Fine-tune the position of the cuts by dragging the lines while 
checking the corresponding orthogonal images.

To move the two orthogonal planes together:

1 Click near the intersection of the lines.

2 Drag to the desired position.

To move only one of the planes:

1 Click near the appropriate line far from the intersection.

2 Drag the line. The other line and plane will not move.
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To rotate the planes for displaying angled features:

1 Click on the Rotate button on the Tool Bar, or from the 
Operations menu, select Rotate.

2 The pointer shape changes to indicate the mode (on the 
original image only). Rotate the lines by dragging the mouse 
horizontally on the original image. Note that you can rotate 
in all planes.

To change the displayed acquired image:

1 Click on Move on the Tool Bar.

2 Move the pointer to one of the reference orthogonal images. 
The shape of the pointer changes to indicate the mode.

3 Drag the reference line to the desired position. The original 
image, corresponding to the line, is displayed.

To enlarge images: 

1 Click on the Zoom button on the Tool Bar, or from the 
Operations menu, select Zoom. The cursor changes to 
indicate the mode.

2 To magnify the images, drag the mouse upwards on one of 
the reference images.

3 To reduce the size of the images, drag the mouse downwards. 
All the images are simultaneously zoomed.

To pan images: 

1 Click on the Pan button on the Tool Bar, or from the 
Operations menu, select Pan. The cursor changes to indicate 
pan mode.

2 Drag one of the reference images in the desired direction.
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To increase or decrease the number of displayed cuts:

1 Click on the Number of Cuts textbox on the Tool Bar, or 
from the Operations menu select Slice Parameters.

2 Type in the number of the cuts to be displayed or use the 
arrows to decrease or increase the value.

To increase or decrease the spacing between the cuts:

1 Click on the Spacing textbox on the Tool Bar, or from the 
Operations menu select Slice Parameters. 

2 Type in the desired spacing between the cuts in millimeters 
or use the arrows to decrease or increase the value. 

To display the cuts in reverse order:

1 Click to the left of the number in the Slice Spacing box on 
the toolbar.

2 Insert a minus (-) sign.

N o t e When saving in reverse order, the last image becomes the first when the 

Number of Slices is an odd number. Because an even number cannot be 

exactly mirrored, when the Number of Slices is even, the last image is not 

saved.

To change the thickness of the cuts:

1 Click on the Thickness textbox on the Tool Bar, or from the 
Operations menu select Slice Parameters.

2 Type in the desired thickness or use the arrows to decrease or 
increase the value. 

N o t e Calculation of cuts with thickness takes longer than with zero thickness. 

It is therefore recommended to perform all other manipulations first and 

define thickness on the final cuts last.

To revert to the original position, Zoom and windowing values, 
from the Edit menu select Reset all.
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To remove an unwanted slice from the MPR planes:

1 Move the line on the coronal or sagittal image until the 
original image to be removed is displayed. 

2 From the Edit menu select Remove. 

3 Confirm that you really want to remove the slice. The 
images are reformatted so that the missing data are replaced 
by interpolation between the adjacent slices. The images are 
deleted from the MPR set and not from the Directory.

The original images may be displayed as acquired or 
interpolated.

• Interpolate gives smoother leafing.

• Original keeps the original images intact.

4 To change from one to the other, click on Interpolated or 
Original in the Options menu. 

Graphic aids may be used to measure and annotate the MPR 
images. Refer to the Viewer and Graphics chapters in volumes 1 
and 2 for operation instructions.
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4.6 Axial, coronal & sagittal planes

Axial, coronal and sagittal images are displayed as reference 
planes. On each reference plane, a line denotes the intersection 
of the oblique plane with the reference plane.

N o t e s • The difference between axial, coronal and sagittal is the initial 

direction of the displayed image.

• The discussion below refers to sagittal images; however, the actions 

are the same for axial and coronal images.

In the Four-images format, the original image is displayed 
together with the orthogonal images and a result image initially 
set in the axial plane.

In the Multi-image format, the central axial image is displayed in 
the reference area, with the sagittal and coronal cuts. It is 
updated in real-time during mouse manipulation, while the axial 
cuts in the result area are completed when the mouse is idle.
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To move the planes to the region of interest:

1 Click Move on the Tool Bar.

2 Move the pointer to the original image. When placed on a 
reference image, the pointer shape changes to indicate the 
mode.

3 Click on the point of interest on one of the reference images. 
The origin of the lines jumps to the pointer position.

4 Fine-tune the position of the cuts by dragging the lines while 
checking the corresponding orthogonal images and central 
resulting cut.

To move the two planes together:

1 Click near the intersection of the lines.

2 Drag to the desired position.

To move only one of the planes:

1 Click near the appropriate line far from the intersection.

2 Drag the line. The other line and the other plane will not 
move.
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To change the plane angles:

1 Click the rotate button on the Tool Bar, or from the 
Operations menu select Rotate.

The pointer shape changes when placed on one of the 
reference images.

2 Rotate the lines by dragging the mouse horizontally on any 
reference image, so that they overlay the interesting feature 
on the images.

3 Repeat the rotation on the other reference images until the 
desired oblique plane is achieved. 
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4.7 Curved surfaces

From the Operations menu, select Curve. or click the Curved 
Planes button on the Toolbar.

Axial, coronal and sagittal images are displayed as reference 
planes. The Define curve button on the Tool Bar appears 
depressed. 

If the displayed images do not depict the desired feature clearly 
enough for drawing the curved plane, use Move and Rotate to 
change the orientation.

Draw a straight or curved line on any reference image:

1 Click Define Curve on the Tool Bar (if not already active). 
The pointer is transformed into a pencil. 

2 Move the pointer to the beginning of the feature to be cut.

3 Click the left mouse button and move along the feature.

• The line should overlay the feature; if the line begins to 
deviate, release and press again the mouse button to create 
a fixed point and continue dragging. Repeat until the line 
covers the whole feature to be cut. 

• To view and check where the line appears on the other 
images while drawing, leaf through the images using the 
gray + and - keys on the numeric pad.

• To delete the last segment while drawing, press 
<BackSpace> on the keyboard. 

• Press <BackSpace> repeatedly to delete the segments in 
reverse creation order.

4 Double-click or press <Esc> on the keyboard to finish 
drawing. A number of concentric lines (as set in the Number 
of Cuts button) are drawn on the appropriate reference 
image and the curved cuts are drawn in the result area.

• To correct the line, click on the Change Shape button in 
the Tool Box or select it from the Graphics menu. The 
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pivot points on the curve become visible; drag the deviant 
ones to their correct places.

• If you click between two pivot points, a new pivot point is 
added and can be manipulated for better accuracy.

5 To move the curved lines, click the Move button in the Tool 
Box or, from the Graphics menu, select Move. 

• Move the pointer to one of the line’s handles and drag it 
to another location. This moves all of the lines without 
changing their shape.

6 To continue drawing the curve beyond the last point, click 
the Define Curve button and drag the end-point with the 
<Shift> button pressed; continue drawing the curve as 
explained above.

For other operations that can be performed on curved cuts, refer 
to the previous sections.

The curved planes may be drawn concentric or parallel to each 
other. 

• To change the mode, from the Options menu select 
Concentric Curve or Parallel Curve. If the item was marked 
(and the curves were concentric), they change to parallel and 
vice versa.
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4.8 Save screen and series

To save the window contents:

1 Click the Save button on the Tool Bar or, from the File 
menu select Save Display. Note that you can “Save as a New 
Series.”

2 In the Dialog Box that appears, type an identifying label.

3 Click on the devices on which the screen will be saved. The 
resulting cuts and the reference image(s) as seen on screen 
are saved to the selected location.

To save a series of cuts:

1 From the File menu, select Save Series. The following 
Dialog Box is displayed:
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2 Type an identifying label. (Note that the label field will 
contain the previous label, if you entered one in “Save 
Display.”)

3 Click on the devices on which you want to save the series.

4 The values of the Number of Slices, Slice Spacing and Slice 
Thickness are the same as the values of the currently 
displayed MPR window. To change any value, type the 
desired value in the appropriate box or use the arrows at the 
right of the text boxes to increase or decrease the values.

5 To store the cuts in reverse order, click in the Slice Spacing 
box to the left of the number and insert a minus (-) sign.

N o t e When saving in reverse order, the last image becomes the first when the 

Number of Slices is an odd number. When the Number of Slices is even, 

the last image is not saved because an even number cannot be exactly 

mirrored.

6 To Save Additional Reference Images, click the desired 
selection boxes. The reference images will be saved 
individually.

7 To have a Mini-Surview saved in the lower-left corner of all 
cuts, click the appropriate selection button. The mini-
surview represents the location of the cut in the volume of 
interest.

8 Click Ok to store the series on the selected location.
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4.9 Film screen and series

To film the window contents, click on the Film Display button 
in the Tool Bar or from the File menu select Film Display or 
Film Series. The resulting cuts and the reference image(s) are 
sent to the Filming as one frame.

1 To film a series of cuts, from the File menu select Film 
Series. The following Dialog Box is displayed: 

2 Type an identifying label. (Note that the label field will 
contain the previous label, if you entered one in “Save 
Display,” or “Save Series.”)

3 The values of the Number of Slices, Slice Spacing and Slice 
Thickness are the same as the values of the currently 
displayed MPR window. To change any value, type the 
desired value in the appropriate box or use the arrows at the 
right of the text boxes to increase or decrease the values. 

4 To film the cuts in reverse order, click in the Slice Spacing 
box to the left of the number and insert a minus (-) sign.

5 Click Ok to send the series to filming.
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N o t e When filming in reverse order, the last image becomes the first when the 

Number of Slices is an odd number. When the Number of Slices is even, 

the last image is not filmed because an even number cannot be exactly 

mirrored.

6 To film Additional Reference Images, click the desired 
selection boxes. The reference images will be filmed 
individually.

7 To have a Mini-Surview filmed in the lower-left corner of all 
cuts, click the appropriate selection button. The mini-
surview represents the location of the cut in the volume of 
interest.
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4.10 Mini-surview on MPR images

The surview image can be used as a localizer for MPR planar 
cuts. When you load a Surview image to MPR along with its 
original images and select Localizer in the View menu, the 
image displays as a localizer in the One image viewing format. A 
green crosshair appears at the location of the main image viewed. 
Drag with the mouse the localizer crosshair and the main image 
will update to the image at the new location.

Both the Save series and Film series dialog boxes have a check 
box that allows you to set this option on (the default setting is 
on). When the checkbox is checked it enables you to save and 
film planar cuts with the surview image as a localizer in the 
lower left corner of the image.

• If the surview image has a different study UID or Frame of 
reference UID than the axial images, the image is rejected.

• The surview image gray-level window parameters can be 
manipulated separately from the MPR cuts.

• Generated images are DICOM secondary capture images.
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• If a surview was not loaded with the series, the localizer will 
be the same view (plane) as the selected image in the 
previous window format. (For example, if the previous 
window format was axial images, the localizer will be axial.)

N o t e s • To select the image plane for the localizer when there is no 

Surview, set the view to Multiview, then select the reference 

image with the desired plane, and then select One image display.

• Only a Surview can be filmed with cuts.
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5 Real-time MPR (option)

5.1 Overview

Real-time MPR is an enhancement of the MPR application. Use 
Real-time MPR to view MPR reformatted patient images as they 
arrive -- in "streaming" fashion - at the LOCAL drive from a 
networked scanner or Extended Brilliance Workspace.

Display is automatic: Once Real-time MPR is activated and the 
remote source is identified, images sent by the scanner or 
Extended Brilliance Workspace display in an MPR window 
upon arrival. There is a maximum latency of 8 seconds after 
arriving at the LOCAL directory. Since images displayed in 
Real-time MPR are already in memory, any other application on 
the Brilliance CT scanner has immediate access to the images.

Real-time MPR speeds up the availability of the data to 
Radiologists, so images can be viewed almost concurrently with 
scanning.

The active display of arriving images can be suspended, allowing 
interactive MPR manipulations and graphics.

The transfer rate of reconstructed images to the Brilliance CT 
scanner is limited by the rate of images being pushed to the 
scanner and by your local network's performance.
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5.2 Real-time MPR window

Modes and operations

The operation of Real-time MPR is identical to that of the 
Multi-Planar Reformatting application. For details, refer to the 
Multi-Planar Reformatting chapter in volume 3.



Brilliance CTTM   - Volume 3 Real-time MPR (option) 5-3

Real-time MPR window 5.2

P
h

il
ip

s 
M

e
d

ic
al

 S
ys

te
m

s
 4

5
3

5
 6

7
1

 4
8

8
3

1

The Menu Bar of Real-time MPR is similar to that of the MPR 
application. Several menus have new selections, specific to Real-
time MPR, as described below.

• File includes all the file management and filming functions. 
For Real-time MPR, there is also a Select Source menu pick, 
and the Open item is removed.

• Edit functions are the same as in MPR.

• View functions are the same as in MPR.

• Windowing functions are the same as in MPR.

• Graphics include the usual graphical elements and 
operations.

• Operations functions are the same as MPR, with added 
selections allowing the user to toggle between the MPR and 
Real-time MPR applications.

• Options functions are the same as in MPR. 

• Protocols allows you to select from either factory-default or 
user-developed MPR protocols, and allows new or edited 
protocols to be Saved, Saved As . . ., or Deleted.
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The Tool Bar is similar to the one in MPR, with the addition of 
three Real-time MPR icons.

Save for saving the window contents.

Film display for sending the window contents to Filming prior 
to printing.

MPR/Real-time MPR for toggling between the Real-time MPR 
and MPR applications.

Suspend/Resume for suspending continuous updating, so that 
MPR and graphic functions can be performed on the present 
images without interruptions.

Select Source brings up the Select Source dialog box, from 
which a station is selected as the source for Real-time MPR 
images.

Formats
• One-image to display a single large image and a small 

reference image.
• Four-images to display 3 orthogonal planes and a resulting 

cut.
• Multi-image to display the number of cuts defined in the 

Number of cuts text box.
• Number of cuts allows the user to set any desired number 

of cuts between 2 and 200.

MPR modes:
• Orthogonal planes for displaying cuts orthogonal to the 

original plane.
• Axial planes for displaying cuts at any arbitrary angle, 

where the initial display is of axial planes.
• Coronal planes for displaying cuts at any arbitrary angle, 

where the initial display is of coronal planes.
• Sagittal planes for displaying cuts at any arbitrary angle, 

where the initial display is of sagittal planes.
• Curved planes for displaying cuts along any user-defined 

curve.

Thickness for setting the thickness of the cuts.
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Spacing between Cuts for setting the spacing between the cuts.

Windowing - Alternate window to switch from the normal 
window to the alternate one and vice versa. Inverse window to 
invert the gray levels for a negative image.

Define curve (active in Curved planes only) for drawing the 
curved cut.

• Move for moving the cuts.

• Rotate for rotating the cuts.

• A second Thickness button is placed before the Pan 
button, which allows you to set thickness by dragging the 
mouse within an image.

• Pan for moving the images within the window.

• Zoom for magnifying and reducing the images.

The Message Line, located at the bottom of the screen, displays 
on-line help and system messages.

The Scroll Bar, on the left or right side of the window, is for 
scrolling through the images. 

The Tool Box, at the upper-right side of the Viewer window, 
contains the graphical aids for annotating and measuring 
features on the images. It includes:

• Line (straight, curved and freehand lines) for length 
measurement

• ROI (elliptical, rectangular, curved and freehand Regions Of 
Interest) for measuring area, mean and standard deviation of 
the pixel values

• Text for annotation on the images

• Cursor for measuring pinpoint pixel values

• Angle for measuring angles between features on the image

• Arrow for pointing to features of interest

Operations on graphic elements are: Move, Rotate, Change 
Shape and Delete.
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For detailed operation instructions of the graphic elements, refer 
to the Viewer and Graphics chapters in volume 2.

A pop-up menu, which when invoked, appears on the image 
and can be used to activate the most commonly used functions 
and tools. To invoke the pop-up menu, place the pointer on any 
one of the images and click the right mouse button.

The Main Image Area or workspace displays the reference 
images and resulting cuts.
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5.3 Opening Real-time MPR
Click the Real-time MPR button to open the Real-time MPR 
application.

N o t e When opening Real-time MPR from MPR, you will be prompted 

"Change to Real-time MPR? Yes/No," because opening Real-time MPR 

from MPR causes the currently displayed study to be cleared.

5.3.1 Selecting the source
After clicking Real-time MPR, the Select device dialog box 
appears, as shown at left. 

The source of images can be any DICOM Remote Storage 
location or any compatible scanner -- for example another 
Extended Brilliance Workspace or SeleCT or PQ.

Select the device that is sending the images and click OK. As the 
images arrive, they are displayed in the MPR viewer.

After the source selection is made, Real-time MPR becomes 
active and needs no further user intervention -- the transfer and 
display of images are automatic.

The message line at the screen bottom shows "Waiting for 
images. . ." while waiting for images from the selected source.

Real-time MPR displays only one study

A Real-time MPR window will display images belonging to a 
single study only. As soon as the Real-time MPR mode is 
activated and source selected, the study displayed is the one 
whose images arrive as follows:

• are either already arriving from the selected source, or

• will be the next to arrive from the selected source

Images from subsequent studies arriving from the same source 
will be ignored by Real-time MPR.
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5.4 Sending images from the source

The sending station must be configured to send images to the 
Brilliance CT LOCAL disk, and the send or copy function must 
be initiated at that station. 

Real-time MPR reads the LOCAL folder's DICOM directory 
files periodically, identifies new images from the selected source 
and loads them automatically to the Real-time MPR window. 
The display will be updated with the new images and cuts every 
4 seconds; (this is a default value and can be configured.)
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5.5 Suspend/resume function

The display of arriving images can be suspended and then 
resumed at any time. Suspension allows "freezing" the updating 
of images so interactive manipulations can be performed 
uninterrupted on the display.

The Suspend/Resume button on the tool bar can show one of 
three states:

• A grayed-out button indicates that no source has been 
selected for the Real-time MPR window.

• A button with an exclamation point endicates the Resumed 
mode, during which arriving images will be automatically 
displayed. The message “Waiting for Images” is displayed.

• Click the Resumed button to suspend image updates and 
the exclamation point disappears. In this Suspended state 
the display is not updated with any arriving images. (Click 
the button to re-activate the Resumed state.)

After Resuming from the Suspend state, the MPR display is 
updated to the latest arrived image.

N o t e If you leaf through axial images that have already arrived, the streaming 

display will not automatically resume. 
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5.6 Additional information

Display protocol

When a new image set is loaded when activating Real-time MPR 
mode, an initial protocol is selected according to the scan 
protocol name and body part DICOM tags of the loaded 
images.

The Protocols menu allows you to select another display mode 
from a list of MPR display protocols, as well as create and save 
user-defined protocols.

How images are displayed

When displaying MPR images, Real-time MPR begins their 
growth from the center of the window to its edges. After 
exceeding display edges, there is an automatic zoom adjustment 
unless the user performs a manual zoom operation. After such 
user intervention, the image size will no longer be updated 
automatically, and parts of the image may remain invisible, 
beyond the frame.

Closing the Real-time MPR window

You can close the application window when finished with it. 
Alternately, to switch back to MPR, click MPR on the toolbar.

If there is an unfinished operation in process (for example, Save 
or Film) a warning pops up.
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6 Combine images

6.1 Overview

The Combine Images application is used to produce new 
images by summation or subtraction of a given set of images. For 
each pixel in each image in the set, a weighted calculation is 
applied, or the minimum or maximum values are used to 
produce the combined image.

The application is useful in the following cases:

• For reducing statistical noise by averaging the pixel values of 
several images scanned at the same location.

• For scaling the pixel values of an image.

• For adding two or more images scanned as thin slices into 
one thick slice.

• For better visualization of contrast agent uptake where pre-
contrast images are subtracted from the corresponding slices 
taken after the contrast agent is injected.

• For comparing images by subtracting.

This section describes the following features of the Combine 
Images function:

• Combine Images Window and its menu and tool bars
• Selecting Images
• Combine Images Parameters
• Image Selection Modes
• Setting the number of displayed images
• Scrolling through the images
• Images Parameters
• Saving Images
• Film Display and Film Images
• Resetting to original appearance
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N o t e • Derived images, odd size images, and localizer cannot be combined.

• The slices that are being combined must belong to the same patient.

In some cases, although all the images may have been 
successfully loaded into the application, the result of the 
combine operation may produce unexpected images and a 
warning will be displayed. This may happen when the images 
selected in the Directory for input have different values for one 
of the following parameters:

• X and Y center position
• Tilt and/or swivel angle
• Pixel size
• Slice Thickness
• Some images are inverted (horizontally or vertically)
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6.2 Combine images window

The Menu Bar consists of several menu options which when 
selected display a list of operations that can be performed. The 
menu options are described below: 

• File includes all the file management and filming functions.

• Edit allows resetting of ‘image zoom’, ‘windowing’ and 
‘combine parameters’ (weight, bias...), changing overlay colors 
or hiding them, and copying images to other applications via 
the Clipboard.

• View includes setting of the display format, display of the 
image parameters and resizing of the window to fit around the 
image. 

• Windowing consists of the windowing functions and pre-set 
windows. <Alt> + <1–8> (the Alt key pressed together with a 
number between 1 and 8) also activates the preset windows.
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Fine tuning of the windowing Center and Width is 
performed by dragging the mouse on the image while the 
middle button is pressed; up/down for Center adjustment 
and left/right for Width.

• Graphics includes activation of the graphical elements and 
their operations.

• Operations enables changing zoom and pan.

• Options enables selective display of ROI measurement data 
and titles.

The Tool Bar contains the following icons for activating the 
frequently used functions. 

The icons (from left to right) are:

• Save for saving the selected images.

• Film for sending the selected images to Filming prior to 
printing.

• Formats
• One-image to display a single large image.
• Four-images to display four images.
• Desired number of images allows the user to set any 

desired number of images (Max 8 x 8).

• Selection modes:
• Select Image to select the active image.
• All images to select all the combined images.

• Combine Parameters to select the function parameters: 
weight, bias, number of images to combine and whether to 
sum or subtract the images or to create a minimum or 
maximum image of the pixel data of the images.
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• Windowing modes:
• Highlight window for highlighting a range of pixel values.
• Dual window for activating the second windowing range 

in addition to the normal one.
• Alternate window for switching from one window to an 

alternate one and back again.
• Invert window is used to reverse the gray levels of the 

image, thereby displaying a negative of the image.

• Pan for moving the selected images within the window.

• Zoom for magnifying and minifying the selected images.

The Message Line, located at the bottom of the screen, displays 
on-line help and system messages.

The Tool Box located on the right side of the Display window 
contains the graphical aids for annotating and measuring 
features on the images. It includes the following:

• Line (straight, curved and freehand lines) for length 
measurement

• ROI (elliptical, rectangular, curved and freehand Regions Of 
Interest) for measuring area, mean and standard deviation of 
the pixel values

• Text for annotations on the images

• Cursor for measuring pinpoint pixel values

• Angle for measuring angles between features on the image

• Arrow for pointing to features of interest

• Operations on graphic elements: Move, Rotate, Change 
shape and Delete.

For detailed operation instructions of the graphic elements, refer 
to the Viewer and Graphics chapters in volume 2.
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6.3 Selecting images 

Click Directory if the Directory is not already open.

1 Select a study from the Patient list.

2 Select the series to open from the Series List.

3 Select Combine Images from the Application menu. The 
Combine Images dialog box appears.

4 Change the parameters in the dialog box for the required 
combination of images (refer to the next section for detailed 
description).

5 Click Ok. The combined images are reconstructed and 
displayed in the viewer window.
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6.4 Combine parameters

After the images selected in the Directory have been loaded into 
memory, the Combine Images parameters dialog box will open.

The dialog box provides a set of parameters which can be 
modified according to requirements. They are used to calculate 
the combined images.
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The Combine Images parameters that can be changed are:

• Images to combine - number of images to combine into one 
image, from 1 to the number of images that were loaded 
(maximum of 20).

N o t e If, for example, 11 images were loaded, and the “Images to combine” 

was set to 3, then only three images will be produced from the first 9 

original ones, and the last two will be discarded.

• Sum/ Min/ Max - the type of image created. Sum will add or 
subtract the images together while minimum or maximum 
will produce an image based on the minimum or maximum 
of each pixel value in the set of images loaded. The default is 
set to Sum.

• Weights - (active for Sum only). Select the proportion of each 
image to be used in the calculation of each combined result. 
The default weights are set to 1/(Number of images to 
combine), which means that all the images have the same 
weight.

• Bias - (active for Sum only). Select a constant value that will 
be added to the combined pixels. The default value is set to 0 
(zero). For CT images the bias value range is between (-1000) 
and (+3095), for MR images the bias value range is between 
(-4095) and (+4095).

For MR images, automatic bias may be selected. The 
application will then automatically calculate the bias. This 
will help prevent “bright spot” artifacts in the combined 
images.

N o t e This dialog box can also be opened at any time by clicking on the 

Combine Parameters button in the Tool Bar, or from the Edit menu by 

selecting the “Parameters....” option. You can redefine the Combine 

Parameters, and after selecting the OK button, the combined images will 

be recalculated based on the new values.
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6.5 Image selection mode

There are two selection modes:

• All Images are selected by clicking on the icon or from the 
Edit menu by clicking on Select and then choosing the Select 
All option. If this mode is selected, all the image operations 
(such as, zoom, pan, windowing, film and save) are performed 
on all the images (even those that are not visible in the 
window).

• Select Image is made active by clicking on the button, or 
from the Edit menu by clicking on Select and then choosing 
the Select Image option. All the image operations (such as, 
zoom, pan, windowing, film and save) will be executed only 
on the active image.
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6.6 Set number of images in the display 
window

1 To set the number of images that appear in the Combine 
window, click on one of the following icons on the Tool Bar 
or, from the View menu, select one of the options:

• One-image to display a single large image.

• Four-images to display four images in a 2x2 format.

• Number of Images (?) to display a user-set number of images. 

The following Dialog Box is displayed:

2 Enter the number of rows and columns or click on the up/down 
arrows to set the number of images in each dimension. 

3 Click OK. The images will now appear in the defined format. 
(min value = 1, max value = 8).
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6.7 Operations on images 

The following operations can be performed on the combined 
images:

• Scrolling

• Zoom and Pan

• Windowing

• Display of image parameters

• Saving images

• Filming images or display

• Reset all image parameters to initial values

For detailed instructions refer to the Viewer chapters in volume 
2. 

All graphic elements are available for measuring and annotating 
features on the images. For details, refer to the Viewer and 
Graphic chapters in volume 2.



6.8 Image parameters (mAs and slice thickness)

6-12 Combine images Brilliance CTTM   - Volume 3

6.8 Image parameters (mAs and slice 
thickness)

When the original images are contiguous, the mAs and slice 
thickness of the combined images are calculated and displayed 
according to their overlap and total coverage.

The mAs are calculated as a function of the spacing/overlap 
between the original images. For example, if Helix images with a 
pitch of 0.7 are added, there is an overlap of 1/0.7 between 
them. The calculated mAs will then be 1.4 x original mAs.

The combined slice thickness is calculated as the totality 
coverage of the original images. For example, an addition of two 
slices with an original thickness and spacing of 5 mm will result 
in a 10 mm thickness for the combined image. If the spacing is 
only 3 mm, the total thickness will be 8 mm. 
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7 Test Injection Bolus Timing

The Test Injection Bolus Timing application analyzes time 
dependent processes, in particular the uptake and dispersion of 
contrast material with relation to time. Information measured 
via the application is then used to help identify the delay time 
and amount of contrast to inject for a clinical scan.

When using a test injection the vessel or organ of interest is 
scanned with the use of contrast. An axial scan over the area of 
interest is performed with a cycle time based on the expected 
rate of enhancement change.

The scan images are then loaded into the Test Injection Bolus 
Timing application.

ROIs are drawn over the regions whose changes are to be 
measured. The average pixel values of the ROIs are plotted over 
time for a graphical description of the time variations.

The Test Injection Bolus Timing application procedure consists 
of the following steps:

• Inject contrast

• Scan the region of interest in an axial scan with contrast.  
Set the cycle time of the scan according to the expected 
contrast movement.

• Open the scan series in the Test Injection Bolus Timing 
application.

• Draw ROI's and check the results. Manipulate the ROI's 
until the scan delay and amount of contrast material can 
be determined.

• These results are then used to set the injection delay and 
amount of contrast to use in the clinical scan.



7.1 Test Injection Bolus Timing window

7-2 Test Injection Bolus Timing Brilliance CTTM   - Volume 3

7.1 Test Injection Bolus Timing window

The Menu Bar consists of several menu options which when 
selected display a list of operations that can be performed. These 
menu options are described below:

• File includes all the file management and filming functions.

• Edit consists of Reset All, Reset all ROIs, Removing or 
Restoring graph points, Examining values and Hiding or 
showing the overlay colors.

• View enables you to view the selected graphs in Absolute 
values or relatively to a Reference image.

• Windowing is used to change the brightness and contrast of 
the images presented. Automatic, Inverse and Normal/ 
Highlight windowing are available. The preset windowing 
option is also available, as well as eight different preset 
values.
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• Graphics includes activation of the graphical elements and 
their operations. These are the available graphic elements:
• Line (straight, curve or freehand), ROI (oval, rectangular, 

curve, freehand and sum/subtract options), Cursor, 
Arrow, Text, Angle, Grid, Profile and Histogram.

• There are also options to change, rotate, delete, copy and 
paste graphic elements.

• Operations consists of Pan and Zoom as well as the option 
to add ROIs of different shapes.

• Options consists of a number of utility options such as 
hiding or showing Ticks, Text Background or Titles and 
changing of ROI values. The option of drawing the ROI on 
each image separately or on all images collectively is also 
available.

The Tool Bar contains the following buttons for activating 
frequently used functions.

The buttons (from left to right) are:

• Save for saving the displayed image.

• Film to send the selected images to Filming before printing.

• Highlight window for marking, in color, the image regions 
that have pixel values within a user-defined range.

• Dual Window for activating the second windowing range in 
addition to the normal one.

• Alternate Window to switch from the normal window to 
the alternate one and vice versa.

• Inverse Window for reversing the gray scale and displaying a 
negative image.

• Add Oval ROI for adding an oval ROI to the image along 
with graph.

• Add Rectangular ROI for adding a rectangular ROI to the 
image along with graph.
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• Add Freehand ROI for adding a freehand ROI to the image 
along with graph.

• Add Spline ROI for adding a Spline ROI to the image along 
with graph.

• Pan for moving the image within the window.

• Zoom for magnifying and reducing the image.

The Message Line, located at the bottom of the screen, displays 
on-line help and system messages.

The Tool Box, located on the right side of the program window 
contains all the graphical aids for annotating and measuring 
features on the images. It includes:

• Line (straight, curve or freehand) for measurement of 
features on the images.

• ROI oval, rectangular, curve or freehand.

• Text for annotating on the images.

• Cursor for measurement of the value of image pixels.

• Angle for measurement of angles between two image 
features.

• Arrow for pointing to features of interest.

• Operations on graphic elements are Move, Rotate, Change 
Shape and Delete.

N o t e Graphic elements are not saved or filmed.

For detailed operation instructions on the graphic elements, 
refer to the Viewer and Graphics chapters in volume 2.

Right click on an image to view the shortcut menu; this menu 
contains commonly used functions and tools. To invoke the 
pop-up menu, place the pointer on any one of the images and 
click the right mouse button.
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7.2 Manipulating images

7.2.1 Zoom and pan
Zoom is used to magnify or reduce the size of the image. 

Pan is used to move the image for centering the feature of 
interest in the image frame. 

Zoom and Pan may be activated by clicking on the Zoom or 
Pan buttons on the Tool Bar or by selecting them from the 
Operations Menu.

To display the feature of interest with the optimal size and 
centered within the image frame:

1 Select the image or group of images to zoom or pan.

2 Click the Zoom button located on the Tool Bar or from the 
Operations menu choose Zoom.

3 The pointer changes to indicate the mode. A text box 
appears to the right of the Zoom button. 

• To magnify the image, drag the mouse up (a factor up to 
10 is available).

• To reduce the image, drag the mouse down (a factor down 
to 0.8 is available).

• To achieve a precise zoom factor, type the desired value in 
the text box to the right of the Zoom button.

• To make small changes, click on the up or down arrows to 
the right of the text box.

N o t e If images with different zoom factors are selected, the zoom value in the 

text box is colored blue and represents the zoom of the active (red) 

frame and not of the whole selection.

4 To reposition the image within its frame, click Pan on the 
Tool Bar or from the Operations menu, select Pan. The 
pointer changes. Drag the image in the desired direction.
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7.3 Test Injection Bolus Timing measurement 
procedure

7.3.1 Adding an ROI

1 On the Tool Bar, choose one of the ROI buttons, or from 
the Operations menu select one of the Add ROI options.

2 Move the cursor to the location of interest on the image and 
draw the ROI. The following appears:
• The ROI is drawn in color and is marked with a letter at 

the side of its shape. 
• A graph showing the average pixel value as a function of 

the time appears on the bottom of the screen.
• The letter and line shape of the ROI appear at the right of 

the image. (This is the legend of the ROI within the 
graph).

3 Repeat the procedure for all Regions of Interest on the 
image.

This application allows up to fifteen different ROIs to be 
displayed simultaneously.

N o t e Each ROI is assigned a different color and letter.

7.3.2 Deleting an ROI
1 Click the Delete button in the Graphical Tool Box 

The handles of the ROI elements are revealed.

2 Click on the handle of the ROI to be deleted. The ROI is 
erased.
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7.3.3 Moving an ROI
1 Click the Move button in the Graphics Graphical Tool Box 

or from the Graphics menu select Operations; a sub-menu 
will open.

2 Choose Move. The handles of the ROI elements are 
revealed.

3 Move the pointer to one of the ROI’s handles and drag it to 
another location.

7.3.4 Changing the shape of an ROI
1 Click on the Change Shape button in the Graphics 

Graphical Tool Box or from the Graphics menu select 
Operations; a sub-menu will open.

2 Choose Change Shape. The handles of the ROI elements 
are revealed.

3 Move the pointer to the handle nearest the side to be 
changed and drag to achieve the desired shape.
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7.3.5 Fitting an ROI on each image individually
Normally, an ROI is common to all images and changing it on 
one image will change it on each image. However, if corrections 
are required on part of the images, use the One Slice mode in 
Options.

To correct an ROI on an image, without affecting the other 
images:

1 From the Options menu, select ROI Manipulation - One 
slice.

2 To change the shape of an ROI which is not properly 
included inside the region to be measured, use the Change 
Shape and Move buttons in the Graphics toolbox. Refer to 
the Viewer and Graphics chapters in volume 2 for further 
details.

3 Repeat this procedure for all images with incorrectly placed 
ROIs.

4 To return to collective manipulation of the ROIs, select ROI 
Manipulation - All Slices from the Options menu.

N o t e If any ROI was individually changed and then the All mode was selected, 

changing the ROI in this mode will change the ROIs on each image 

relative to its current shape and position. 



Brilliance CTTM   - Volume 3 Test Injection Bolus Timing 7-9

Test Injection Bolus Timing measurement procedure 7.3

P
h

il
ip

s 
M

e
d

ic
al

 S
ys

te
m

s
 4

5
3

5
 6

7
1

 4
8

8
3

1

7.3.6 Manipulating graphs

Absolute and reference modes
Graphs can be viewed in two modes: 

• Absolute Value mode—where the points on the graph are 
absolute pixel values.

• Reference mode—where the points on the graph are relative 
to the current image displayed.

To change the graph display mode, from the View menu select 
the desired mode.

Removing and restoring graph points
To remove graph points:

1 From the Edit menu, select the Remove Graph Points 
option. Handles at each point of each graph are revealed.

2 Click the left mouse button on a handle to be removed. The 
point is removed from the graph and an updated graph is 
drawn.

To restore graph points:

1 From the Edit menu, select the Restore Graph Points 
option. The graph is redrawn with all points.

Examining graph values
To view the ROI’s average values:

1 From the Edit menu, select Examine Values.

2 Click the left mouse button at the required point on the 
graph. A vertical line is drawn and the average pixel value for 
each ROI, at that point of time, is displayed to the right of 
the image.

N o t e For graphics and other functions such as Save, Film, and Copy, refer to 

the Viewer and Graphics chapters in volume 2.
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7.4 Save and film 

1 To save the contents of the window, click Save on the Tool 
Bar or select Save from the File menu.

2 In the dialog box, type a label, if desired.

3 Select the location where you wish to save the images. The 
whole window is saved as one file.

The contents of the window can be sent to Filming for filming. 

Click on the Film button on the Tool Bar or select Film Images 
from the File menu. The whole window is sent as one frame to 
Filming.
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8 CT Endoscopy

8.1 Overview

CT Endoscopy enables the non-invasive simulation of 
endoscopic procedures, using reconstructed 2D/3-D CT or 
MRI data. It is designed for enhanced visualization of internal 
cavities within the human body. 

The application provides the following:

• Volume and surface rendered perspective viewing of 
internal cavities within the body.

• Pre-endoscopic simulation/planning which can help to 
reduce complications and shorten procedure times.

• Interactive manual navigation through cavities within the 
body. This path is constantly recorded and can be used 
later on for automatic navigation.

• Automatic navigation through a pre-defined path.

• 3-D and 2D measurements and annotations through a 
wide variety of tools.

• Displays MPR and oblique cuts of your location in 
multiple planes for enhanced diagnosis. Six planes are 
available; three are related to the view direction, three are 
related to the original study orientation. 

• Displays your location in a 3-D or MIP Image of the 
participating tissues.

• Relating between the perspective and the MIP image.

• Ability to pass through the walls of the lumen and view 
the adjacent tissues.
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• The CT Endoscopy application can demonstrate the 
anatomy in two perspective modes, Surface (Shaded 
Surface Display) or Volume (Volume Rendering):

• When a 3-D tissue (typical or hollow) is also loaded 
together with the 2D slices, CT Endoscopy will start in 
Surface perspective and enable automatic path 
planning and designate the 3-D as its reference image.

• Switching to Volume Rendering is possible (View [in 
the Menu Bar]>Perspective>Volume) keeping both the 
3-D reference image and the path in the new 
perspective.

C a u t i o n • The CT Endoscopy application is not equivalent to conventional 

invasive endoscopy.

• The CT Endoscopy application is under evaluation. It should not be 

used as the SOLE incontrovertible basis for clinical diagnosis.



Brilliance CTTM   - Volume 3 CT Endoscopy 8-3

CT Endoscopy window 8.2

P
h

il
ip

s 
M

e
d

ic
al

 S
ys

te
m

s
 4

5
3

5
 6

7
1

 4
8

8
3

1

8.2 CT Endoscopy window

After you have loaded a study for viewing in CT Endoscopy, the 
application opens to the above window.

• The left side of the screen shows the CT Endoscopy 
image, as seen from the relate point specified on the 3-D 
image.

• The top right of the screen shows the selected 3-D tissue. 

• The bottom right section of the screen is an MPR 
window, and shows MPR slices in relevant places of the 
3-D image.

• To open a previously defined tissue together with the 
original series, first select the tissue, hold down the <Ctrl> 
key, and then select the study. Now open CT Endoscopy 
from the Application menu.
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The Menu Bar consists of several menu options which, when 
selected, display a list of operations that can be performed. 

The menu options are described below:

• File includes all the file management and filming functions.

• Edit consists of Reset All, Reset of the light source position, 
the wedge aperture cut and Path. Options to hide, show or 
change the overlays colors are also available.

• View includes the various viewing modes:

• The MPR slices can be viewed in regular or eye views.

• The Perspective Mode option lets you choose between a 
surface rendered image, created from one or more pre-
defined tissues, and a volume rendered image, created 
directly from the volumetric data.

N o t e The surface rendering mode is only available when at least one tissue is 

loaded, whereas the volume rendering mode is only available when data 

slices are loaded.

• The 3-D display option opens a dialog box where the 
display parameters can be set. These parameters include 
enabling tissue display, defining a tissue as hollow, tissue 
cutting (slicing), switching MPR on or off for each tissue, 
tissue color and setting transparency on for viewing 
underlying tissues.

• Axial, Coronal and Sagittal viewing modes can also be 
selected. Furthermore, a number of functions can be 
invoked which include viewing the beginning and end of 
a path, switching to Cine mode and a Flip Eye option.

• When switching from Surface to Volume mode, the 
relevant user interface become active, such as class list 
viewing and editing and the whole protocol list arranged 
in a  tool box

• Windowing is used to change the brightness and contrast of 
the 3-D tissues, and to change the windowing values on the 
surfaces of the tissues whose MPR value is switched on. 
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Inverse, Automatic, Dual and Highlighted windowing are 
available. There is also an option to set the preset values.

• Graphics includes activation of the graphical elements and 
their operations. The available graphic elements are:

• Hide or show the path and MPR plane on the 3-D image

• Line (straight, curve or freehand)

• ROI (oval, rectangular, curve, freehand, sum, subtract and 
automatic options)

• Cursor, Arrow, Text, Angle, Grid, Profile and Histogram

There are also options to Move, Change shape, Rotate and 
Delete graphic elements.

• Operations consists of the following options:

• Pan, Zoom, Swivel and Roll.

• Go, Stop, Move Forward and Move Backward.

• In the Cut mode there are additional operations that 
allow for manipulation of the area to be cut as well as 
freezing the cut during rotation and swivel of the 3-D 
image.

• When a Surface Perspective mode is selected, an 
automatic path can be drawn using the 3-D tissue. 
Automatic Path Markers (a, b, etc.) can be marked on the 
surface which will generate an automatic path in the 
center of the volume using a certain granularity algorithm 
(coarse, fine, super fine).

• Options consists of the following features:

• To determine whether the reference image should be MIP 
or 3-D.

• To change the image in the main display.

• To determine Step Size, Illumination Decay, Interactive or 
Predefined Navigation, Wall Crossing and several utilities 
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which allow hiding or showing of titles, ticks and text 
background and changing the ROI values.

The Tool Bar contains the following buttons for activating the 
frequently used functions.

The buttons (from left to right) are:

• Open Directory for selecting the tissues and slices as input.

• Save for saving the displayed image.

• Film for sending the image to the Film Preview prior to 
printing.

• Classes List for manipulating the classes in the current 
protocol.

• Protocol Name displays the name of the current protocol 
and allows browsing through the available protocols.

• Protocol Name "Check" for loading the current protocol 
displayed in the protocol name field.

• Rotate for rotating the SSD 3-D or CT Endoscopy image in 
any direction.

• Roll for rotating the image in the screen plane.

• Interactive Navigation for mouse-controlled movement.

• Predefined Navigation for automatic movement along a 
previously traversed path.

• Backward for viewing a path in reverse.

• Forward for viewing a path in forward motion.

• Go for starting to move along a path.

• Stop for stopping a movement along a path.

• AutoPath Marker activates marker points on the surface for 
the AutoPath calculation. (Available only when the data set 
includes at least one tissue).
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• AutoPath "Check" for calculating the AutoPath on the 
surface. (Available only when the data set includes at least 
one tissue). 

• Pan for moving the image within the window.

• Zoom for magnifying and reducing the image.

The Message Line, located at the bottom of the screen, displays 
on-line help and system messages.

The Tool Box on the right side of the program window contains 
the graphical aids for annotating and measuring features on the 
images. It includes:

• Line (straight, curve or freehand) for length measurement 
between two points on an MPR image, a tissue or a 
perspective image. Curve and Freehand type lines can only 
be applied on an MPR image.

When measuring a distance on the volume rendered 
perspective image, the distance will only be displayed when 
the line end-points lie on data points which are sufficiently 
opaque so that no ambiguity exists regarding the depth of 
these points.

• Angle for measuring an angle on the 3-D, MPR or 
perspective image.

As with the distance measurement, when measuring an angle 
on the volume rendered perspective image, the angle value 
will only be displayed if all three points defining the angle lie 
on data points which are sufficiently opaque so that no 
ambiguity exists regarding the depth of these points.

• Text for annotating on the images.

• Arrow for pointing to features of interest.
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• Relate Point enables the user to change the point of view of 
the perspective image by clicking on the 3-D, MIP or MPR 
reference images. 

This is particularly useful for defining a starting point from 
which navigation on the perspective image is to begin. 

• Operations on graphic elements are: Move, Rotate, Change 
Shape and Delete.

N o t e s • The length of the Line is measured between points on the 3-D surface, 

along the straight line connecting them (and not “crawling” on the 3-

D surface).

• The Angle is measured on the 3-D surface at the point on which the 

vertex lies on it.

• When measuring on the 3-D image, if the end points of the line or the 

vertex of the angle are not on a tissue surface, the length or angle will 

not be displayed.

• Transparent tissues are disregarded when pointed on; instead, the 

measurements are performed on the non-transparent tissues behind 

them. 

• All graphic elements are erased when the image is rotated or rolled.

• Graphic elements are not saved or filmed.

I m p o r t a n t  N o t e When performing distance or angle measurements on the CT Endoscopy 

image in Volume Rendering mode, it is important to understand which 

point along the ray defined by the mouse pointer is taken for the 

distance measurement. Precautions were taken to avoid measurement 

when the depth of this point is not clearly defined. The measurement is 

considered well defined if the position pointed to has an opacity of at 

least 0.95, and there are no classes more opaque than it between it and 

the viewing eye. When the measurement is not well defined, no distance 

or angle values will appear.

For detailed operation instructions of the graphic elements, refer 
to the Viewer and Graphics chapters in volume 2.
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8.3 Display settings

8.3.1 3-D image
The 3-D window displays a MIP or 3-D image created from the 
tissues loaded into the application. These tissues may be 
manipulated through the 3-D Display dialog box (shown 
below).

See the Shaded Surface Display 3-D chapter in volume 3 for 
details about the 3-D Display dialog box.

The following graphic elements overlay the 3-D image:

• An arrow indicating the orientation and direction of the 
path being defined. On the sides of the arrow are R and L 
characters, indicating the Right and Left orientations.

• The path that has been traversed in this session. 

• A rectangular plane (MPR plane) which correlates to the 
MPR image currently being displayed in the MPR window
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8.3.2 The Position Indicator
The Position Indicator is a graphic element which appears on 
the CT Endoscopy and MPR images, and provides a means for 
identifying a single position on both images. Since the Indicator 
is one, but appears on both images, manually changing its 
position on one image automatically and interactively causes its 
position on the other image to change to correspond to the new 
position.

On the CT Endoscopy image, the Indicator can only be moved 
along the line depicting the intersection of the MPR plane and 
the CT Endoscopy image.

On the MPR image, the Indicator can be moved freely, although 
moving it outside the Field-of-View (marked on the MPR image 
by two rays emanating from the viewing position) causes its 
counterpart to disappear altogether from the CT Endoscopy 
image.

8.3.3 Relate point
The Relate Point function provides a means of setting a new 
point of view for the perspective image. This is particularly 
useful for  defining a starting point from which navigation on 
the perspective image is to begin.

To select a new viewing point:

1 If the reference image used for the Relate Point operation is 
the 3-D or MIP image, rotate the image so that the entry 
point is at the front and approximately in the desired 
penetration direction.

If the reference image used for the Relate Point operation is 
the MPR image, use the MPR image scrollbar to locate a 
desired new position.

2 Zoom in on a small portion of the image, if necessary, to 
help discern small details.

3 In the Graphics Tool box, click the Relate Point button.

4 Click on the desired point on the reference image. The MPR 
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plane and the arrow showing the exact starting point move 
to this point. The CT Endoscopy window displays the new 
perspective image at this point.

N o t e When using Relate Point from a 3-D or MIP reference image, the new 

viewing direction is perpendicular to the plane of the screen relative to 

that image.

When using Relate Point from an MPR reference image, the viewing 

direction remains unaltered, and only the viewing position is changed

8.3.4 Hiding the MPR relate plane
The Relate Plane describes the MPR image currently being 
displayed in the MPR window.

You may hide or show the relate plane on the 3-D image by 
clicking on the Graphics menu and selecting the MPR plane 
option. This is a toggle button and will toggle the state of the 
plane on the 3-D image.

8.3.5 Hiding a path
During manual navigation, a curve is drawn on the 3-D image 
indicating the path which has already been traversed. In the 
Predefined mode, the entire curve is displayed in the 3-D image.

You may hide or show the path on the 3-D image, by clicking in 
the Graphics menu on CT Endoscopy Display options and 
selecting the Path option. This is a toggle button which toggles 
the state of the path on the 3-D image.
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8.3.6 Selecting a reference image
The 3-D window can display a MIP image created from the 
tissues loaded into the application.

To change the reference image:

1 From the Options menu, select the Reference Image option.

2 From the sub-menu, select MIP or 3-D depending on the 
type of image you would like to display in the 3-D window.

N o t e Operations on the MIP image are identical to those on the 3-D image 

(except for Cut).

8.3.7 Changing the main display
You can display the CT Endoscopy image, the 3-D image or the 
MPR image in the Main Display window. The other images are 
displayed in the reference windows to the right of the main 
window display.

To change the image that is displayed in the Main Display 
window:

1 From the Options menu, select the Main Display option. A 
sub-menu opens up displaying the three options available 
(3-D, MPR or CT Endoscopy).

2 Choose the desired option. This image is displayed in the 
Main window and the others are displayed in the reference 
windows.
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8.4 Operations on the CT Endoscopy image

The CT Endoscopy image is a perspective view of the volume of 
data loaded into the application. The image is calculated from 
any arbitrary point inside or outside the body and from any 
viewing direction desired.

8.4.1 Interactive navigation
When invoking the application, the following default modes are 
activated:

• Interactive navigation
• Forward direction
• Stop (no advance)

To navigate, proceed as follows:

1 Select Wall Crossing from the Options menu. This permits 
the navigation to move into the colon.

N o t e After navigating into the colon, de-select Wall Crossing from the Options 

menu.

2 Rotate the 3-D image so that the entry point is at the front 
and approximately in the desired penetration direction.

3 Zoom the 3-D image to clearly view the beginning point.

4 In the Graphics Tool box, click the Relate Point button.

5 Click on the desired location on the 3-D image. The MPR 
plane and the arrow showing the exact starting point move 
to this location. The CT Endoscopy window displays the 
CT Endoscopy image at this point.

6 From the Tool Bar, click Play, or select the Go option from 
the Operations menu. The pointer changes to an up arrow.

7 To move and advance in the CT Endoscopy image, place the 
arrow on the desired point, click and hold the left mouse 
button. Keep the button pressed as long as movement is 
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required.

8 On the 3-D image, the arrow and relate plane move 
accordingly, and the path of the movement is being drawn.

9 To retrace the path, click the Backward direction button on 
the Tool Bar and then click Go. The pointer changes to a 
down arrow.

10 To retrace, click and hold the left mouse button. Keep the 
mouse button pressed as long as movement is required.

8.4.2 Rotate (swivel)
The CT Endoscopy image can be swiveled at any point during 
the navigation.

1 Click the Rotate button, or from the Operations menu, 
select Swivel. The pointer shape changes to indicate Rotate 
mode.

2 Drag the mouse in the desired direction of rotation.

8.4.3 Roll
The CT Endoscopy image can be rolled at any point during the 
navigation.

1 Click on the Roll button, or from the Operations menu, 
select Roll. The pointer changes to indicate Roll mode. 

• To roll the image clockwise, drag the mouse to the right.

• To roll the image counter clockwise, drag the mouse to the 
left.

N o t e To resume the fly-through click Play.
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8.5 Operations on 3-D image

All operations on 3-D image (such as, pan, swivel, roll, zoom, 
graphic features, cutting, changing tissue colors and 
transparency) are identical to those operations in the Shaded 
Surface Display 3-D application (see the SSD 3D chapter in 
volume 3 for detailed instructions).

The 3-D graphic options may also be activated from a popup 
menu by clicking on the right mouse button.
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8.6 Operations on the MPR image

The MPR window displays a real-time calculated MPR image 
passing through the current viewing position. The orientation of 
this plane in space is visible as the MPR plane graphic element 
on the 3-D image.

A scrollbar next to the image allows showing the planes which 
are parallel to the current location of the eye. The scrollbar is 
scaled in such a way that moving it from one end to the other 
covers the entire volume of the data.

After scrolling the MPR image, use Edit->Reset->MPR Slider to 
return the scrollbar to its original position. 

8.6.1 Viewing
The orientation of the MPR plane in space is determined in two 
ways, Automatic or Manual.

Automatic Viewing:

Whenever the viewing point or direction is changed (causing a 
change in the CT Endoscopy image), the MPR plane is 
determined anew according to one of six options: Axial, Coronal 
or Sagittal, with each of those three being either relative to the 
patient (in which case they have their regular meaning), or 
relative to the viewing direction (virtual eye).

To change the MPR plane:

1 From the View menu, select the MPR option.

2 Choose the desired plane from the six options that appear in 
the sub-menu (Axial, Coronal, Sagittal, Eye Axial, Eye 
Coronal, Eye Sagittal).

The Relate Plane rectangle on the 3-D image changes to 
show the new viewing plane and the new calculated MPR 
image is displayed in the MPR window.
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Manual Viewing

If the plane resulting from the automatically determined plane is 
visible (at least in part) within the field of view, it is visible on 
the CT Endoscopy image as a line crossing the image. This line 
represents the projection of the MPR plane on the CT 
Endoscopy image.

When choosing the "MOVE" or "MOVE VERTEX" graphic 
modes, two vertices appear along the line, enabling it in a 
manner similar to a regular line. This enables a manual 
manipulation of the MPR plane orientation.

Changing the MPR line causes the MPR image to update 
interactively as the line is manipulated, thus providing an 
invaluable tool for enhancing the understanding of the CT 
Endoscopy image.

N o t e The MPR image is calculated from the images loaded into the 

application, therefore full resolution and coverage are achieved only if 

all original images were loaded.

8.6.2 Other operations
All other operations on the MPR image (Pan, Zoom, Graphics, 
Windowing) are identical to those operations available in the 
MPR application (see the Multi-planar reformatting chapter in 
volume 3 for detailed instructions).
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8.7 Predefined navigation

This option enables you to play a predefined path. You may load 
a prepared path from the Directory, or you can prepare a path in 
the Interactive Navigation mode, and then play it in the 
Predefined mode.

1 Load a series with its defined colon tissue and with the Path 
file if it exists.

2 Select the Predefined option in the Navigation sub-menu 
from the Options menu, or click the button on the Toolbar.

3 Click AutoPath Marker button.

4 On the 3-D tissue image mark the seed points to define the 
path to observe; two points are enough.

5 Click the AutoPath Check button to calculate and display 
the colon from the first seed point.

6 Click Forward to view the images along the path defined.

8.7.1 Operations on a path

Movement
Go, Stop, Forward and Backward options are available to change 
the movement along a path. Any one of these options can be 
selected by pressing its button in the Tool Bar, or by selecting the 
desired option from the Operations menu.

Wall crossing

In the default mode crossing tissue walls during movement is 
enabled. 

To avoid penetrating tissue walls, select the Wall Crossing 
option from the Options menu.
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Illumination decay

After you have saved the 3-D tissue and loaded it into the 
application, this option controls the shading elements that are 
farther away on the CT Endoscopy image. The preset value is 
1.00. 

To change the illumination select the Illumination Decay 
option from the Options menu. The illumination ranges from 
0.00 to 10.00; the smaller the number, the farther the apparent 
illumination extends.

Step size

This option determines the step sizes while moving along a path. 
The preset value is 2 mm. 

To change the preset value select the Step Size option from the 
Options menu. The size ranges from 0.00 to 20.00 mm.

8.7.2 Viewing
The CT Endoscopy image can be viewed in the Axial, Coronal 
or Sagittal modes. Before selecting a viewing mode from the 
View menu, ensure that the CT Endoscopy image frame is 
highlighted.

• 3-D Display enables you to hide or show tissues on the CT 
Endoscopy image and to change their color. For detailed 
instructions on 3-D display operation see the Shaded 
Surface Display 3-D chapter in volume 3.

• Flip Eye enables the user to turn the viewing point by 180 
degrees. To select this option, choose the Flip Eye option 
from the View menu.

• Path - If a path has been defined and the Predefined 
Navigation option has been selected, it is possible to view 
the beginning or end points of the path by choosing the 
desired option from the View menu.
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8.7.3 Cine Display
To display the CT Endoscopy path as an animated fly-through, 
proceed as follows:

1 Select Cine from the View menu. The toolbar will change, 
showing new Cine buttons and a speed control box. The 
display will cycle slowly, preparing one image at a time, and 
will then stop.

2 To start the cine display, click on the Play button in the Tool 
Bar. The CT Endoscopy fly-through will begin displaying.

3 To change the rate at which the images are displayed, change 
the rate on the speed control box. 

4 To return to the normal Operation mode, click on the Exit   
button.

For detailed Cine operation, refer to the Viewer chapters in 
volume 2.
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8.7.4 Save to AVI Movie

N o t e The Save Movie and Play Movie functions are described in more detail in 

the Viewer chapters in volume 2.

The Cine sequence you set up according to the previous 
procedure can be saved as an AVI movie. The movie will be 
saved at the current speed, windowing, and size.

1 Click the Save to Movie button on the toolbar.

2 The Save Movie dialog box appears and you are prompted to 
type a movie name.

3 Type in the name and click Ok. The movie name cannot 
include blank spaces.

The movie will be saved by the following path:
D:\Movies\[application name]\movie_title.avi

where the application name is this current application.

Before the movie can be saved you must play the movie; 
after it is played the movie will be saved.

4 Click Play. The fly-through begins. At the end of the path, 
the movie is saved.

8.7.5 Play Last AVI Movie
You can play the last movie you saved.  (Refer to the Viewer 
chapters in volume 2 for more details.)

1 Click the Play Movie button on toolbar.

2 The MicroSoft Windows Media Player application will be 
opened.

3 By default, the last movie you saved will be opened and will 
begin to play automatically.
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8.8 Save and film images

To save one of the three images in the window:

1 Click on the image to be saved. It is enclosed in a red frame.

N o t e Clicking on the CT Endoscopy image with the Advance button on the 

Toolbar pressed will move the viewpoint. To avoid this, click on the 

Rotate (Swivel) button first. 

2 Click the Save button on the Tool bar, or from the File 
menu select Save image. 

3 In the dialog box, type a label, if desired.

4 Select the location where you wish to save the images. The 
image is saved as a separate file.

To send to Filming one of the three images in the window:

1 Click on the image to be filmed. It is now enclosed in a red 
frame.

N o t e Clicking on the CT Endoscopy image with the Advance button on the 

Toolbar pressed will move the viewpoint. To avoid this, click on the 

Rotate (Swivel) button first. 

2 Click the Film button on the Toolbar or from the File menu 
select Film image. The image enclosed in the red frame is 
sent to Filming.
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8.9 Save path

For reviewing the CT Endoscopy case in Predefined Navigation 
mode at a later date, the defined path may be saved.

1 In the File menu, select Save Path.

2 In the dialog box, type a label, if desired. 

3 Select the location where you wish to save the path. The 
path is saved as a separate file.

N o t e When the CT Endoscopy case is selected at a later date for reviewing, 

make sure to add the Path file to the selection in the Directory. 
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9 Shaded surface display 3-D

9.1 Overview

The Shaded Surface Display 3-D (SSD 3-D) application uses a 
series of pre-defined three-dimensional tissues and two-
dimensional slices to reconstruct 3-D images of user-selected 
organs or tissues. The SSD 3-D allows you to:

• Define new tissues and redefine old tissues.

• Activate real-time rotation and magnification of a 3-D 
image for viewing the internal anatomy of patients in its 
most natural appearance.

• Perform real-time cutting of a user-adjustable aperture on 
the 3-D image.

• Superimpose MPR/oblique images on the cutting aperture. 

• Correlate features of the 3-D image with those of the 
originally acquired images.
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9.2 Starting the SSD 3-D application

Use the following procedure to begin work with SSD 3-D. 

You may open a study and create new tissue definitions, or you 
may open a study in conjunction with previously defined tissues.

1 Click Directory (if the Directory is not already open). (Refer 
to the Directory chapter in volume 1 for details about 
accessing patient studies.)

2 Select a study from the Patient list.

3 Select the series to open from the Series List.

-- or --

4 To open a previously defined tissue together with the 
original series:

• Select the tissue
• Holding down the <Ctrl> key, select the study.

5 Select the SSD 3D application from the Application menu

N o t e • When a series is opened without a saved tissue, the SSD 3D Tissue 

definition window opens.

• If a saved tissue was selected with its original image series, the SSD 

3D window appears with the selected series.

9.2.1 Loading tissues from different series
Tissues can be loaded from different series of the same patient.

• When a patient is scanned in both CT and MRI modalities, 
you can use the CT/MR Image Fusion application to 
reformat both scans to have the same orientation, position, 
slice thickness, etc. The reformatted series (either CT or 
MRI) can then be loaded into this SSD 3-D application, 
where tissues can be defined using the reformatted slices.

• You can simultaneously load original slices from one series 
within the study, and tissues from a different series.
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When loading tissues from different series, note the following:

• If tissues from several series within the same study are 
selected, make sure that these tissues are accurately aligned. 
This is done by either scanning in the same position or 
through registration.

• Redefining a saved tissue must be done by loading the 
original set of images used to create the tissue.

• Images constructed from more than one series are marked as 
Multi Series within the image frame and on film.

• The spacing between the images should be the same. Some 
missing images are tolerated.

• The reconstruction matrix, zoom and pan parameters of all 
images should be the same.

• The orientation (tilt and swivel angles) should be the same 
for all images

Pop-up menu - Right click on an image to view the pop-up 
shortcut menu. This menu contains commonly used image 
functions and tools.



9.3 Tissue definition work stage

9-4 Shaded surface display 3-D Brilliance CTTM   - Volume 3

9.3 Tissue definition work stage

When a series is opened without a saved tissue, the SSD 3D 
Tissue definition window opens. Tissue Definition is used to 
define tissues for displaying 3D images. There are two methods 
of tissue definition:

• The Threshold method.
• The Small Volume Assessment method.

N o t e To access Small Volume Assessment, from the Options menu select 

Segmentation Tools, then select Small Volume Assessment.

The tools available for these two methods vary slightly, 
depending on which method you are using.

Also, within each of the above tissue definition methods, there 
are two modes of operation:

• Semi-Automatic Volume Definition - This mode is used 
when the desired tissue has CT values significantly different 
from the surrounding tissues (such as blood vessels with 
contrast, bones and skin). The tissue is defined by setting the 
highlight window. If the automatic tools are not successful, 
or the results are not satisfactory, you can define tissues 
manually, slice by slice.

• Manual Contour Drawing - The desired tissue contour may 
be defined by drawing freehand ROIs on a slice-by-slice 
basis. The manual mode may also be used to correct tissues 
defined in the semi-automatic mode.
• All slices are defined together.
• The covered volume may be limited by ROI.
• Part of the highlighted tissue may be separated by “seed” 

planting and other tools, if it is connected throughout the 
volume and does not touch the other parts.

N o t e Manual changes are incremental. That is, the current change is 

performed on the results of the previous change. This is unlike the Semi-

Automatic mode, where the tissue is calculated from scratch each time a 

change is made.
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9.4 Tissue definition by threshold.

Semi Automatic and Manual Modes

Two modes of Threshold segmentation are available, semi 
automatic and manual.

In the semi automatic mode, the protocol selection is available 
in the tool bar as well as the Check button to display the 3D 
view. The tool box has tools for seeding and fine tuning tissues.

In the manual mode, protocols are not available. Three Q-CTA 
tools are available (either from the tool bar or the Tools menu). 
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Also in the manual mode, fine tuning tools for tissue are not 
available, while two ROI drawing tools are provided.

The window is divided into 4 quarters: The 2 upper frames 
contain the mid-slice of the study. The lower-left frame shows 
the bottom slice. The upper frames are scrolled simultaneously 
but show the same slice with and without highlight window.

N o t e Accumulation is blue before clicking Accept Tissue Selection (check 

mark) button. 

Any protocol can be selected from the protocols list and 
modified according to the following parameters in the Tissue 
Definition stage:

• Highlight Center & Width
• Tissue Quality (fast, high, extra-fine)
• Fill
• Bridge
• Expand/Erode value and type
• Min Volume

Tissue name - The name of the tissue is in the text box in the 
center of the Tool Bar. You can change this name by clicking on 
it and typing in a new name.

9.4.1 Menu bars in threshold mode

File includes save tissue or exit.

Edit consists of Reset all, which reverts the image to its former 
position, zoom and window before manipulation. It also 
includes reset of Seed, Outside Points, VOI (Volume Of 
Interest), Current Tissue, Orientation and Light. Overlay color 
may be changed to monochrome or temporarily hidden.

View includes setting of the 3D image orientation to Axial, 
Coronal or Sagittal, and Define Tissue and Tissue Volume 
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functions. setting the tissue quality (Fast, High, and Extra-Fine), 
and also its volume.

Windowing consists of the windowing functions, preset 
windows and the Set Preset window utility. In the Semi-
Automatic mode, the Highlight window is active; while in the 
Manual mode, the Highlight window is inactive.

Graphics consists of some of the common graphical tools (ROI 
and cursor measurements) plus the tissue definition aids: oval, 
curved and rectangle VOI for limiting the volume to be 
included in the tissue, Seed and Outside Points for further 
delimiting the connected region. 

Operations consists of the Zoom, Pan, Light position, Swivel 
(rotate) and Roll manipulations.

Tools (a menu option in the small volume assessment mode) 
contains the contour tools.

Options consists of Expand/Erode of the highlighted region in 
either 2D or 3D, and setting the selective display of ROI values.

N o t e In the semi automatic mode, the Options menu also allows you to select 

either the Threshold or the Small Volume Assessment segmentation 

method.

Protocols contains a list the preset protocols for defining the 
current tissue, and allows deleting or modifying any protocol on 
the list. 
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9.4.2 Tool bars in threshold mode

Save for saving the displayed image.

Highlight window for marking, in color, image regions which 
have pixel values within a user-defined range.

Inverse window for reversing the gray scale and displaying a 
negative image. 

Q-CTA tools for semi-automatic assessment (Auto Contour, 
Flexi Contour, and Edge Finder. Refer to the Q-CTA chapter in 
volume 4 for details for use.)

Tissue for displaying the current tissue selection name. To 
change the name click in the box and type the new name.

Move Light Source to change the light shadow direction.

Rotate for rotating the 3-D image in any direction. 

Roll for rotating the image in the screen plane.

Pan for moving the image within the window. 

Zoom for magnifying and reducing the image. 

Protocol selection to change the displayed tissue selection 
protocol.

Check to accept tissue accumulation and open the 3-D viewer.
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9.4.3 Threshold tool boxes
The Tool Box, located to the right of the window, consists of 
some graphical tools (ROI and cursor measurements) and tissue 
definition aids.

Click Define Seed and click an area to add the tissue 
area to the current tissue accumulation.

Click Define Outside Points and click an area to 
remove the tissue area from the accumulation.

Draw a VOI around a tissue to add or 
remove from the accumulation.Right-
mouse click to access all VOI tools.

Add Freehand ROI to add tissue parts. 

Remove Freehand ROI to remove tissue parts.

Move the VOI over the tissue

Rotate the VOI

Adjust the VOI.

Delete part or all of the drawn VOI

Add a tissue that has been successfully defined to 
the accumulation.

Subtract the defined tissue from the 
accumulation.

To remove a selection from a seeded tissue, draw 
an ROI over the area, click Mask Accumulation.  
The overlapping area remains in the 
accumulation

Accept the tissue and insert into the tissue list.
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Reject the tissue and reset the segmentation screen.

This button activates the Semi Automatic mode.

This button activates the Manual mode.

To prevent holes inside the tissue, click Fill.

If a seeded tissue has bridged areas, the bridge 
can be removed by increasing the value of the 
bridge.

To cover the borders of the tissue that have pixel 
values different than the Highlight window due 
to partial volume effects, increase the size of the 
blue region by increasing the Expand value. A 
negative value will have an opposite effect. Note 
that the tissue volume is then not well-covered and not true to 
size.

To decrease small unnecessary inclusions increase 
the Min Vol.
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9.5 Tissue definition by small volume 
assessment

Small Volume Assessment provides better assessment of small 
volume objects. This gives a more precise and repeatable 
definition of small tissues that have a higher Hounsfield Unit 
than their background (for example, nodules).

N o t e To access Small Volume Assessment: from the Options menu select 

Segmentation Tools, then select Small Volume Assessment.
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Semi Automatic and Manual Modes

As with the Threshold mode, there are two modes of Small 
Volume Assessment segmentation, semi automatic and manual.

Refer to description of these modes in the Threshold section, 
earlier

9.5.1 Menu bar in small volume assessment mode

The menu bar is the same as in the Threshold manual mode, 
described earlier.

9.5.2 Tool bars in small volume assessment mode. 

The tool bars in small volume assessment are very similar to the 
ones in threshold mode described earlier; refer to that section for 
tool descriptions.

In the semi automatic mode, a fourth Q-CTA tool is added, 
FWHM. Refer to the Q-CTA chapter in volume 4 for details 
about using this tool. 
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9.5.3 Small volume assessment tool boxes
The tool boxes are the same as in the Threshold mode described 
earlier; refer to that section for tool descriptions.
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9.6 Semi automatic tissue definition

When the desired tissue has CT values significantly different 
than the surrounding tissues (such as bones, skin and blood 
vessels with contrast), the tissue is defined by setting the 
highlight window.

• All slices are defined together.
• The covered volume may be changed through the use of 

VOI (rectangular, circular or curved).
• Defining a seed tissue may separate parts of the highlighted 

tissue.

In this mode you adjust the highlight window until the desired 
tissue in the 2D images is overlaid by the highlight color.

9.6.1 Using mouse manipulations for windowing
1 Drag the mouse up and down with the middle button 

pressed to change the center of the range of pixel values that 
are included in the tissue. 

2 Drag the mouse left and right to change the range width.

After a delay, a tissue accumulation will be displayed at the 
bottom right. The highlight on the slice images will be blue. 

3 To adjust the accumulation, drag the mouse to change the 
Highlight - the tissue accumulation will automatically be 
updated.

N o t e s • Use the top right and bottom left images to adjust the tissue 

highlighting.

• Use the top left image to adjust the brightness and contrast.
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9.6.2 To view the tissue
1 Click the middle mouse button

2 Drag the mouse. When you let go of the mouse button the 
3D image appears

-- or --

3 Select a protocol and click the check button next to the 
protocol name on the tool bar (not in the toolbox).  The 3D 
image appears.

N o t e As long as the defined tissue is blue it may be edited. After clicking the 

Check button in the toolbox to accept the tissue, any changes to the 

tissue must be done by redefining the tissue (accessed through the edit 

menu).

9.6.3 Using the preset values in the Protocol menu
1 From the Protocol menu select a protocol.  

The highlight on the slice images will change color to blue. 
The 3D image (blue in color) of the tissue accumulation 
appears in the bottom right image area.

9.6.4 Defining tissue by seed
To define one tissue separately from other tissues with the same 
pixel values, use the seed method.

In this method, a seed point is marked by a cursor on the desired 
tissue and all the pixels within the highlight range connected to 
it on all slices are included in the tissue definition.

If two different tissues are not touching

1 To mark the tissue, select Define seed from the Graphics 
menu or click the Seed icon from the tool box.

2 Click inside the desired tissue on any slice in the upper right 
image. The connected pixels within the highlight range on 
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all slices are colored blue and the resulting 3-D image (blue 
in color) of the tissue accumulation is displayed.

• To add the tissue to the current tissue click Add to 
Accumulation (+). The 3D image turns Red in color.

• To subtract the tissue from the accumulation click (-).  The 
tissue is deleted from the accumulation.

3 To select another seed point, click on an area in one of the 
two highlighted images.  The new tissue selection appears in 
blue in the 3D tissue accumulation area.  

4 Click the Add (+) or Subtract (-) to make the accumulation 
correction.

If two different tissues touch

If two different tissues touch, the accumulation will include 
both. To separate the tissues:

1 Click Define outside point.

2 Adjust the highlight level and click on the unwanted area. 
An X appears on the designated point.

3 Click the + to accept the tissue accumulation change.

4 To add another outside point, click on another area. The 
number of outside points is unlimited (as opposed to the 
seed point which is only one).

Moving or deleting an existing outside point is done using 
the standard tools in the Tool Box.

N o t e It is good practice to place the seed and outside point as far as possible 

from the edges of the tissue. To visualize the overall tissue structure, you 

should leaf through the slices before picking a point.

5 To erase one of the outside points, click the Delete graphic 
button and then click on the X to be deleted.

6 To erase the seed and all the outside points, select the Delete 
Graphics tool and click on each seed mark (+) to delete it, or 
from the Edit menu select Reset and then from the sub-
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menu click Seed, Outside Points. 

7 If the desired tissue is connected to many other tissues, 
increase the value in the Bridge text box until achieving the 
wanted result. This operation will disconnect the tissues that 
are connected by a narrow bridge (i.e. when only a few pixels 
of the two tissues are touching).

8 If a seed point is not defined, you can remove small 
connected areas floating around the tissue by increasing the 
value in the Min-Vol box located in the Tool Box. 

9 To prevent "holes" inside the tissue, check the Fill button in 
the Tool Box.

10 To cover the borders of the tissue that have different pixel 
values than the Highlight window due to partial volume 
effects, increase the Tissue Definition size of the blue region 
by increasing the value in the Expand box from the Tool 
Box. A negative value will have an opposite effect. Please 
note that the tissue volume is then not well-covered and not 
true to size.

9.6.5 Limiting the tissue volume using a VOI
To better separate a tissue from its surroundings you can choose 
to limit the tissue accumulation within a Volume of Interest 
(VOI). A VOI is a 3 dimensional volume (between more than 
one slice). The system interpolates a ROI drawn on one slice to 
create a VOI. If another ROI is drawn on a different slice, the 
system interpolates and smoothens the transition from one ROI 
to the next ROI.

N o t e Only one ROI may exist per slice.

Create a VOI

1 Delimit the VOI by one of three ROI types: Oval, 
Rectangle, or Freehand.

2 Draw the ROI on a highlighted image so that it forms a 
boundary around the tissue area to exclude.
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3 Leaf through the images containing the tissue. Note that the 
ROI you have defined is copied onto each slice, but its color 
is violet (indicating an Interpolated VOI).

4 If the outcome is not satisfactory, that is, if the VOI is not 
providing sufficient separation of the tissue from its 
surroundings, you may modify the VOI.

When delimiting a VOI with the freehand ROI, corrections may 
be made to the ROI: 

1 Leaf to the slice where a correction must be made. 

2 Press shift and drag the mouse between two points on the 
freehand ROI.  

3 The ROI on the outside of the new contour is deleted and 
the new contour line is used as the ROI boundary.  The 
system interpolates the new VOI.

To redefine the VOI to extent only through certain slices

1 Leaf to the slice above/below the last slice to contain the 
VOI

2 Select the Delete Graphic tool.

3 Click the VOI handle. The VOI above/below the current 
slice is deleted and the 3D image is updated.

To redefine the VOI

1 Leaf to the slice where the VOI must be modified.
• If a freehand ROI was used and must be modified press 

shift and redraw the new contour line.
• If a circle or rectangle was used draw a new ROI.

2 The new ROI line is interpolated through the slices, to the 
last image of the series.

3 Continue to leaf through the slices making corrections until 
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the VOI is correctly defined.

N o t e After any reshaping, the ROI changes to a user defined ROI, indicated by 

its color changing to green. To delete a user defined ROI, its color 

changes from green to purple.

N o t e Changes to the VOI may be performed only while the tissue appears in 

blue (before the tissue definition has been added/subtracted or 

accepted).

4 After completing the VOI click - or + to add or subtract 
from the tissue accumulation.

9.6.6 Accumulating a tissue
If the tissue is made from several disconnected parts, or from 
parts that have different pixel values, or that may be better 
defined by several tissues, then each part may be defined 
separately, as follows:

1 After you define the first part of the tissue (see earlier 
procedure), click Add to accumulation in order to apply it 
on the volume and to be able to save it.

2 You can add more parts to that tissue by defining those parts 
using the same tools, and again clicking Add to 
accumulation.

3 To remove the tissue from the volume, click Subtract from 
accumulation.

9.6.7 Accept or Cancel
After defining the tissue, if you want it to be available on the 
volume outside the segmentation tab, click Accept (the "check" 
button).The tissue then is accepted and inserted into the tissue 
list that is available in Volume tools.

To reject the tissue and reset the segmentation screen click 
Cancel (the "X" button).
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9.6.8 Using the Edge Finder tool
1 From the Options menu select Segmentation Tools, then 

select Small Volume Assessment.

2 Click the Edge Finder button.

3 Move the cursor to the center of the organ to be assessed and 
click.

N o t e The first point selected should be at the center of the tissue in the image 

with the best-contrasted display.

4 Move the cursor to a point outside the assessed organ and 
click.

N o t e The second point (and the others) selected should be at a typical 

background tissue, whose H.U. is lower then the first one.

5 Adding additional points outside the tissue will recalculate 
and redraw the line of equal density.

6 Press <Esc> to conclude point selection and to define the 
volumetric tissue, (this redraws the line of equal density in 
that and all the adjacent slices).

N o t e If the tissue of interest is positioned next to other tissues (especially near 

a high density tissue, such as a suspected nodule next to a rib) use the 

VOI tool for separation from its surroundings. To do so, before using the 

Edge Finder tool (step 2 above), you can limit the tissue within a Volume 

of Interest (VOI) by drawing an ROI on the 2D slice. 

7 Press the <Ctrl> and <V> keys to view the result of the Small 
Volume Assessment for the last defined tissue.

Save the tissue

Save the tissue by clicking Save in the Toolbar or select Save 
from the File menu.

When you are finished defining tissues, to accept the tissue 
accumulation and open the 3-D viewer, click the Check button 
in the tool bar.
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9.7 Manual tissue definition

1 Begin by clicking the Manual button in the Tool Box.

2 Click on Add Freehand ROI to add tissue parts. Using this 
tool allows only the part enclosed by the ROI to remain. 

3 Click on Remove Freehand ROI to remove tissue parts. 
Using this tool removes the part enclosed by the ROI.

4 When using the above functions on a 2D image, only the 
slice of the current image is affected. On a 2D image, leaf 
through the slices and correct the blue overlay using Add 
ROI or Remove ROI tools. (Refer to the Graphics chapter in 
volume 1 for using Freehand ROIs).

5 To use the ROI functions on a 3D image, swivel the tissue 
until the desired part is visible and can be isolated, and then 
draw the Freehand ROI. The ROI advances into the tissue 
following the line of sight and affects all slices on the way. 

You may use the Q-CTA tools in Manual definition for 
more precise definition of small tissue. (FWHM is not 
available in the Manual mode). For detailed explanations of 
Q-CTA tools refer to the Q-CTA chapter in volume 4.

6 Save the tissue by clicking Save in the Toolbar or select Save 
from the File menu.

7 If you want to exit the Manual definition mode and repeat 
the semi automatic process, click the Semi Automatic 
button.

8 When you are finished defining tissues, to accept the tissue 
accumulation and open the 3-D viewer, click the Check 
button in the tool bar.



9.8 Redefine an existing tissue

9-22 Shaded surface display 3-D Brilliance CTTM   - Volume 3

9.8 Redefine an existing tissue

1 Select Redefine Tissue from the View menu. A Dialog Box 
opens listing all of the defined tissues. 

2 Click on the tissue you want to redefine. 

3 Click the Ok button, the Tissue Definition function is 
activated. 

N o t e Trying to exit the 3-D program without saving all tissues will generate a 

warning message that tissues have not been saved.   

To save tissue(s)

1 From the View menu select Redefine Tissue. Unsaved tissues 
will appear in the Dialog Box marked with an asterisk (*). 

2 Select the unsaved tissue(s).

3 Click Ok.
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9.9 SSD 3-D window

When you are finished defining tissues, click the Check button 
to accept the tissue accumulation and open the 3-D viewer.

The SSD 3D window (example shown below) will display:
• When opening a saved tissue together with the original 

series. 

-- and--
• After accepting the defined tissue accumulation.

Menu Bar for SSD 3D viewer 

File includes all the file management and filming functions. 
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Edit consists of Reset All, Reset of image orientation, Reset of 
the light source position and wedge aperture cut, hiding of 
overlays and changing of overlay colors. 

View includes these various view modes: 
• 3-D, which enables removing, cutting and changing colors 

of tissues 
• Transparency for viewing underlying tissues 
• Axial, Coronal and Sagittal viewing angles
• activation of the Cine mode 
• Tissue Volume and Tissue Measurements display 
• defining New Tissues and Redefining existing tissue. 

Windowing is used to change the brightness and contrast of the 
3-D tissues. In the Cut mode windowing changes the values of 
the MPR values on cut surfaces. Also in the Cut mode, preset 
windows are available. 

Graphics includes activation of the graphical elements and their 
operations. The available graphic elements are: Straight Line 
(measures length in 3-D space between two points on the tissue 
surface), Angle (between three points in the 3-D space), Text, 
and Arrows. 

Operations consists of the Zoom, Pan, Light position, Swivel 
(Rotate) and Roll manipulations. In the Cut mode there are 
additional operations that allow for manipulation of the area to 
be cut. 

Options determines the way in which graphic and 3-D images 
are displayed, filmed and saved. 

Protocols allows saving new protocols or deleting old protocols 
from the list. 
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9.10 Manipulating 3-D images

3-D Rotate (swivel)

1 On the Tool Bar, click on the Rotate icon, or from the 
Operations menu select Swivel. The pointer shape changes 
to indicate Rotate Mode.

2 Drag the mouse in the desired direction of rotation.

• To display the projection in one of the principal axes, 
from the View menu select Coronal, Sagittal or Axial.

• To reset to the original orientation, from the Edit menu 
select Reset and from the sub-menu select Orientation.

Roll
• On the Tool Bar, click the Roll icon, or from the Operations 

menu select Roll. The pointer changes to indicate roll mode.

• To roll the image clockwise, drag the mouse to the right.

• To roll the image counter clockwise, drag the mouse to the 
left.

Light 

1 On the Tool Bar, click the Light icon or from the 
Operations menu select Light. The pointer changes to 
indicate Light mode.

2 Drag the mouse to the desired position on the image. The 
shadowing of the image changes.

3 Set the light angle at the position that best emphasizes the 
desired features of the image.

• To reset to the original light source angle, from the Edit 
menu select Reset and from the sub-menu select Light.
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Zoom 
To magnify or reduce the size of the image:

• On the Tool Bar, click the Zoom icon or from the 
Operations menu select Zoom. The pointer changes to 
indicate Zoom mode.

• To magnify the image, drag the mouse up.

• To reduce the size of the image, drag the mouse down.

For an exact zoom value, type the desired value in the text box to 
the right of the icon or use the arrows to increase/decrease the 
zoom value.

Pan

1 Click the Pan icon, or from the Operations menu select Pan. 
The pointer changes to indicate Pan mode.

2 Drag the image in the desired direction.

3 To reset to the original pan and zoom values, from the Edit 
menu select Reset and from the sub-menu select Reset all.



Brilliance CTTM   - Volume 3 Shaded surface display 3-D 9-27

Removing predefined tissues 9.11

P
h

il
ip

s 
M

e
d

ic
al

 S
ys

te
m

s
 4

5
3

5
 6

7
1

 4
8

8
3

1

9.11 Removing predefined tissues

If you select 3D Display from the View menu, the dialog box 
shown above is displayed, listing tissues. The list can show 3 
types of tissues - those that were:

• loaded from the Directory
• defined and saved during the current work session
• defined or modified in the current session, but not yet saved 

(these tissues are marked with an * asterisk.)

For each tissue, there are various display options. If the button 
under the option is depressed, the tissue display feature is 
viewed. If the button is not depressed the display feature is not 
viewed.

• Show 3D - to display/hide the tissue.
• Cut - to view the 3-D image with its aperture. When 

selected the aperture manipulation buttons appear on the 
toolbar and can be used to manipulate the aperture (see the 
next section, Manipulating 3-D image with its aperture).

• Color - to redefine a tissue color, right click on the color 
button of the tissue. A list of colors appears. Click on the 
desired color.
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• MPR - to highlight and display the MPR of the surface of 
the cutting aperture. The pixel values of the cut surfaces are 
displayed on the bottom right corner of the window.

N o t e For the MPR to be displayed.,the original slices have to be selected 

in the Directory and the tissue should be cut. 

• Smoothness - to control the smoothing of the tissue 
surfaces.

• Transparency - to adjust the transparency level of the tissue, 
click on the up or down arrows in the Transparency option. 
• If the value is 1.00, the tissue will be completely opaque.
• If the value is 0.00, the tissue will be almost invisible.

When Transparency is first accessed, this warning is displayed:

After setting the desired details of the cut, click OK to exit.

N o t e Tissues from the Directory that were originally saved from MIP 

application will automatically be removed when the application opens.

In the Image below, the skin tissue was defined as cut and MPR 
displayed on the cut surfaces.
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9.11.1 Manipulating 3-D image with its aperture 
The 3-D image with its aperture can be manipulated with the 
aperture tools

N o t e s • To access these tools, the Cut option in the 3 dimension display dialog 

box must be selected. 

• Even if the dialog box is closed these tools remain.  Only after 

clearing the Cut selection in the dialog box will these tools disappear 

from the toolbar.

Swivel (Rotate) - To rotate the aperture for viewing the interior 
of the image from a different angle, click on the Swivel (rotate) 
icon. Drag the mouse in the desired direction. If the aperture 
rotates out of sight, rotate the whole 3-D image (by the 3-D 
Rotate operation) until the aperture comes in view. 

Roll - To roll the aperture walls, click the Roll icon. Drag the 
mouse in the desired direction (right for clockwise rotation, left 
for counter-clockwise rotation).

Drag (Move) To move the aperture, click the Drag (Move) icon 
and drag it to the desired position.

Angle - To widen the aperture angle, click the Angle icon and 
drag the mouse left to widen or right to narrow the angle.

In-Out - To deepen the aperture or make it shallower, click the 
In-Out icon and drag the mouse up to deepen or down to bring 
it closer to the screen.

Size - To enlarge the aperture, click the Size icon and drag the 
mouse left to enlarge or right to narrow it.

N o t e s • To rotate or roll the 3-D image, use the Rotate and Roll operations. 

The image will rotate or roll with the aperture. 

• To rotate or roll the 3-D image while the aperture remains fixed 

relative to the screen, from the Operations menu, select Freeze and 

then manipulate the image. To exit this mode, select Freeze again. 
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9.12 Editing, saving and deleting 3-D protocols 

Editing

After defining the tissue and displaying it, the 3-D image can be 
also edited by using different settings of smoothness and 
reflection.

·From the View menu, select 3-D Display to change those 
settings in the "3-Dimension Display" box. 

After all adjustments are made, the parameters you have just 
applied to the current created images can be saved as a new 
protocol (or can be made to override an existing one).

Saving

From the Protocols menu, select Save as and type in a protocol 
name. A new protocol will be added to list.

Deleting

To erase a protocol click Delete. The "Delete Protocol " box will 
be opened. Select and delete the appropriate protocol. 

N o t e The saved protocol will keep all the preset parameters that were chosen 

in Tissue Definition stage such as: highlight window, image quality, fill, 

expand/erode value and type, and bridge; as well as these display 

parameters: smoothness, reflection and extra lighting. 



Brilliance CTTM   - Volume 3 Shaded surface display 3-D 9-31

Tissue measurements 9.13

P
h

il
ip

s 
M

e
d

ic
al

 S
ys

te
m

s
 4

5
3

5
 6

7
1

 4
8

8
3

1

9.13 Tissue measurements 

Tissue volume

Select Tissue Volume from the View menu to display the 
calculated volume and error of the tissues in the 3-D image. A 
dialog box opens with a list of the tissues and their volumes. The 
error is also displayed as a percentage of the calculated volume. 
All measurements are in millimeter increments.

Tissue measurements

Select Tissue Measurements from the View menu to display the 
calculated volume and error (in cubic mm) of the tissues and the 
dimensions of the minimum box that contains each tissue. A 
table will list the tissues, their volumes, and the dimensions of 
the smallest box that contains the tissues. All measurements are 
in millimeter increments.

Export the tissue measurements 

Click Export on the File menu to save the tissues measurements 
as an HTML file and/or as Text file. The file will be stored in the 
folder C:\usr\tmp, under the tissue's name (for example, 
\usr\tmp\tissue-1).
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9.14 Relate Slices

Select Relate/Slice from the View menu to correlate features on 
the 3-D image to the corresponding slice image. The Relate Slice 
window is shown. 

The Relate Slice window consists of two frames, with the 
original image on the left and the 3-D image on the right. A 
cursor is displayed on the 3-D image. A corresponding cursor is 
shown on the original image in relation to the location of the 
cursor on the 3-D image.

To change the cursor position, click on a new location and the 
cursor will move to this location. The original slice is displayed 
with a cursor at the position corresponding to the position of the 
cursor on the 3-D image. 

N o t e s • The Relate mode may be activated only if original slices were selected 

in the Directory and loaded into the program. 

• If the cursor is not placed on a tissue in the 3-D image, there will be 

no related cursor on the original image. 

The 3-D image may be rotated, zoomed and cut and the original 
image may be windowed and zoomed.  

The Tool Box includes all the operations described in the Viewer 
and Graphics chapters in volume 2; the additional operations, 
however, may be applied only to the original image.
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To return to the Relate operation, click on the Relate button in 
the Tool Box.

To see contours of the tissues on the 2D slice, from the View 
menu select Tissue, then from the Tissue sub-menu select 
Contour.

To revert to display of the 3-D image without the correlated 
image, select One Image in the View menu. 

9.14.1 Windowing the MPR values
To change the MPR windowing Center and Width on the cut: 

1 Click the Normal button in the lower-right corner of the 
window. 

-- OR -- 

2 Alternately, from the Windowing menu select Current, then 
select Current | Normal. 

N o t e The Windowing menu has preset windowing settings and a set preset 

option to change the preset values. There are also normal, automatic, 

inverse, and highlight modes. To return to Normal as opposed to 

highlight or inverse select Current | Normal.

3 Use the windowing functions and middle button of the 
mouse as detailed in the Windowing section of the Viewer 
chapters in volume 2. 
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9.15 Cine display 

To display a continuously rotating 3-D image, proceed as 
follows: 

1 Rotate the 3-D image to the desired initial orientation. 

2 Select Cine from the View menu. The image slowly rotates 
while 40 projections are prepared by rotating around the 
vertical axis. When the image stops rotating, the preparation 
period is over. 

3 To start the cine display, click the Play button in the Tool 
Bar. The 3-D image will rotate continuously around the 
vertical axis. 

For detailed operation, refer to the Cine section in the Viewer 
chapters in volume 2. 

N o t e Cine direction and speed can be changed while cine loop is being played; 

there is no need to interrupt play in order to change them. 

9.15.1 Save to AVI Movie 

N o t e The Save Movie and Play Movie functions are described in more detail in 

Viewer chapters in volume 2. 

The Cine sequence you set up according to the previous 
procedure can be saved as an AVI movie. The movie will be 
saved at the current speed, windowing, and size. 

1 Click the Save to Movie button on the toolbar. 

2 The Save Movie dialog box appears and you are prompted to 
type a movie name.

3 Type in the name and click Ok. The movie name cannot 
include blank spaces. 

4 The movie will be saved by the following path: 
D:\Movies\[application name]\movie_title.avi  where the 
application name is this current application.
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9.15.2 Play Last AVI Movie 
You can play the last movie you saved. (Refer to the Viewer 
chapters in volume 2 for more details.) 

1 Click the Play Movie button on toolbar. The MicroSoft 
Windows Media Player application opens.

By default, the last movie you saved will be opened and will 
begin to play automatically.
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9.16 Filming 

If you do not have a color printer, from the Options menu set 
Color Save/Film to OFF. 

To film the image, select the Film button in the Tool Bar or, 
alternately, from the File menu select Film Image.

9.17 Speed 

You may increase the response for lower image qualities from the 
Options menu by setting High Quality to OFF

9.18 Saving contours 

To save the contours of all the displayed tissues, from the File 
menu select Save Series. This will save a new copy of all the 
original slices that were selected in the Directory and loaded into 
the 3-D program. 

Each new copy will include the 2D contours made from the 
intersections of the slice with all of the displayed tissues.
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10 Maximum (minimum) intensity 
projection - (MIP)

10.1 Overview

The maximum (minimum) intensity projection (MIP or MinIP) 
function generates interactive display of ray-traced MIP images 
from sets of CT slices. The term MIP denotes both maximum 
and minimum intensity projection. The MIP option is used to 
respectively display the results of CT Angiography or air ways.

The program calculates and displays two dimensional 
projections of the highest or lowest intensity pixels in a three 
dimensional volume of interest. These images can demonstrate 
either contrast enhanced vascular structures and other high 
density tissue or respiratory airways. Interactive rotation of the 
selected volume to any desired orientation enables assessment of 
the desired structures.

The MIP function enables selecting the area to be processed and 
removing bone and other high density tissue.

C a u t i o n The MIP application is not equivalent to conventional X-ray 

angiography.
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The slices that can be used in the MIP function have to comply 
with the following conditions:

• They belong to the same series.

• The spacing between the images should be the same; some 
missing images are tolerated. 

• The reconstruction matrix, zoom and pan of all images 
should be the same.

• The orientation (tilt and swivel angles) should be the same 
for all images.

C a u t i o n • Length and area measurements are valid in the screen plane only, and 

they have no three dimensional significance.

• If the original images have been up/down inverted, the H and F 

indications on the orientation cube are not valid.
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10.2 Summary of MIP workflow

1 Select the series from the Directory and click MIP in the 
Application menu.

2 If there are no tissues defined or the tissue to be analyzed is 
partially hidden, click View >Define Tissue.

3 To Remove the bone tissue, highlight or seed:

• To remove bone by highlighting, click the highlight tool. 
See “Calcifications Removal” later in this chapter.

• To define the tissue with the seed method, see “Define 
Tissue” later in this chapter.

4 After defining the tissue, select View>MasterCut.

5 Draw a Relate curve through the center of the tissue 
volume. See “MasterCut” later in this chapter.

N o t e The Relate curve line can be edited either in the 3D or panoramic 

windows.

6 When the Relate curve is complete, select Cut 
mode>Sectional from the View menu.

The Q-CTA tools appear on the toolbar. Define the volume 
contour through the different sections. See “Generate 
sectional cut.”

7 Use the Q-CTA tools: click the MultiSectional tool and 
click the edge of the vessel. The vessel contour appears and 
two new editing tools appear: + ROI or - ROI.

8 If the vessel is not well defined you can use the other Q-CTA 
tools and can edit the contours with the editing tools in the 
toolbox.

9 Click Relate slice to use the Q-CTA tools and define the 
tissue contours.
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10.3 MIP window

10.3.1 Menu bar
The Menu Bar consists of several menu options which when 
selected display a list of operations that can be performed. These 
menu options are described below:

• File includes all the file management and filming functions.

• Edit consists of Reset All, Reset VOI for reverting to full 
image after ROI limiting of the volume, Reset of image 
orientation, hiding overlays and changing of overlay colors.
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• View includes Relate to acquired slices and the curved plane, 
removal from MIP image of pre-defined tissues and defining 
new tissue, display of the MIP image in axial, coronal and 
sagittal orientations and controlling the Volume of Interest, 
switching between maximum and minimum projections and 
activation of the Cine mode, which includes the Save and 
Play Movie functions. 

• Windowing consists of the windowing functions and preset 
windows. <Alt> + <1–8> (the Alt key pressed together with 
a number between 1 and 8) also activates the preset 
windows.

Fine tuning of the windowing Center and Width is 
performed by dragging the mouse on the image while the 
middle button is pressed: up/down for Center adjustment 
and left/right for Width.

• Graphics includes activation of the graphical elements and 
their operations.

• Operations consists of the Zoom, Pan, Swivel (Rotate) and 
Roll manipulations.

• Options enables selective display of ROI measurement data 
and controlling the MIP quality.

10.3.2 Toolbar selections
The Tool Bar contains the following icons for activating the 
frequently used function

MIP Opening Window Toolbar Buttons

 All MIP modes Save for saving the displayed image in 

the Archives.

All MIP modes Film for sending the image to Filming 

prior to printing.

Available in master cut sectional view 

after a curved sectional line is drawn

Undo Last VOI for canceling the effect 

of last volume of interest. 
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The Message Line, located at the bottom of the screen, displays 
on-line help and system messages.

The Tool Box at the right side of the application window 
contains the graphical aids for annotating and measuring 
features on the images. It includes:

• Line (straight, curved and freehand lines) for length 
measurement in the screen plane.

• ROI (elliptical, rectangular, curved and freehand Regions Of 
Interest) for measuring area in the screen plane, mean and 
standard deviation of the pixel values.

MIP and Relate to Slice Remove Highlight for removing the 

highlighted pixels from the volume.

MIP and Relate to Slice Highlight window for painting in color 

a range of pixel values.

MIP and Relate to Slice Dual window for activating the second 

windowing range in addition to the 

normal one.

MIP and Relate to Slice Alternate window for switching from 

the normal window to the alternate 

one and vice versa.

MIP and Relate to Slice Inverse window for reversing the gray 

scale and displaying a negative image.

All MIP modes Swivel the MIP image in any direction.

All MIP modes Roll for rotating the MIP image in the 

screen plane

All MIP modes Pan for moving the MIP image within 

the window.

All MIP modes Zoom for magnifying and reducing the 

size of the MIP image.
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• Text for annotation on the images.

• Cursor for measuring pinpoint pixel values.

• Angle for measuring angles between features on the image in 
the screen plane.

• Arrow for pointing to features of interest.

• VOI for removing inside or outside pixels of elliptical, 
rectangular and freehand Volumes of Interest.

Operations on graphic elements are: Move, Rotate, Change 
shape and Delete.

For detailed operation instructions of the graphic elements, refer 
to the Viewer chapters in volume 2.

A pop-up menu, when invoked, appears on the image and can 
be used to activate the most commonly used functions and tools. 
To invoke the pop-up menu, place the pointer on any one of the 
images and click the right mouse button.

10.3.3 Selecting images 
1 Click Directory if the Directory is not already open.

2 Select a study from the Patient list.

3 Select the series to open from the Series List.

4 Select MIP from the Application menu. The MIP viewer 
appears with the selected series.

10.3.4 Loading Tissues
For details on how to load tissues from different series of the 
same patient, see the Shaded Surface Display 3D chapter in 
volume 3, “Selecting Images” section.

If tissues to be removed were previously defined, make sure to 
include them among the images selected (up to 15 tissues may 
be used).
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C a u t i o n In this case, selected tissues which were saved in MIP will automatically 

be removed from the volume.

10.3.5 Removing masking tissues

C a u t i o n The process of tissue removal can affect tissue that was not intended to 

be removed. For example, blood vessels in contact with bone.

Use the scroll bar on the side of the images to leaf through all slices to 

make sure only intended tissue has been removed.

If there are loaded tissues that block viewing of the vasculature 
(for example, bones in CT images, or surrounding air), remove 
them by using Define Tissue in the Operations menu. After 
defining of the tissue to be removed, the MIP image is displayed 
again.
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10.4 Tissue definition

From the Operations menu, select Define tissue. A window is 
opened, similar to that detailed in the CT Viewer - Volume 
mode chapter in volume 2. The window is organized as follows:

• The middle slice is viewed in the top images.
• The left top image is used for changing the image contrast 

and brightness.
• The top right slice is used for windowing.
• The bottom left image is the bottom slice and is used for 

windowing.
• The bottom right image is the resulting MIP 3D image.

Operation is similar as in the CT Viewer - Volume mode 
chapter. A few highlights are mentioned below: 

• Adjust the highlight window to cover the bones to be 
removed from the MIP projection.

• Select Seed from the Tool Box and click on the bone on the 
MIP image; after a while the bone will appear as a blue 
overlay on the slices.

• In order to remove the blue tissue from the project, click on 
“+” in the Tool Box. To undo the last “+” operation, click 
on“-” in the Tool Box.

MIP Define Tissue Window Toolbar Buttons in Manual Mode

 Master cut sectional mode Relate slice

Add ROI leaves only the part enclosed 

by the ROI

Minus ROI removes the part enclosed 

by the ROI

All modes Create a VOI
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• If the removed tissue is too small, increase the value in the 
Expand box and click “+” again.

• Repeat the above process until all obscuring tissues are 
removed.

• Once the tissue definition is completed, return to MIP 
window by clicking Accept Tissue Selection (check mark).

• To return without removing the masking tissues, click the X 
button.

• To view or hide the defined tissue select from the View 
menu MIP Display. A dialog box appears. Select Remove or 
Add the masking tissue.

N o t e Only one tissue may be defined, although the masking tissue may be 

redefined.

10.4.1 To redefine the tissue 
• From Operations menu select Define tissue. 

• Repeat the procedure of tissue selection. If the Check is 
selected after each new selection, the new definition is added 
to the masking tissue.

10.4.2 To save the masking tissue
• From the File menu select Save Tissue. Each Save Tissue will 

save a new masking Tissue file.  

• To add or remove each masking tissue separately the 
application must be closed and reopened together with the 
saved masking tissues and original series.  

• To open the saved tissues together with the original series 
hold <Ctrl> and click each tissue and the original series.  
(When more than one series is opened at the same time the 
title Multi Series appears on the images).
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• In the Directory series list the Masking tissue series type will 
be Derived. The image file will display a T in the top left 
corner. This appears even if the titles are turned off.

10.4.3 To remove masking tissues

N o t e • In order to separately add or remove from view more than one tissue, 

the saved tissue file must be opened together with the original series.

• To open the saved tissues together with the original series press 

<Ctrl> and click each tissue and the original series.

• When more than one series is opened at the same time the title Multi 

Series appears on the images.

1 From the View menu select MIP. The following Dialog Box 
is displayed:

• The Dialog Box shows the list of tissues that were selected 
in the Directory and the tissue that was defined in 
Operations>Define Tissue. (In the box above, the first 
entry, “tissue,” is marked with an asterisk to show that it 
has not been saved since its last modification.)

• To remove a tissue from the MIP image, click the Remove 
button to the right of the tissue’s name; the button 
becomes shaded gray. The tissue is removed after Ok is 
clicked.
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• To reinstate a tissue, click Remove again. The button 
reverts to white and the tissue is reinstated after Ok is 
clicked.

2 Click Ok to view the resulting MIP image (the changes take 
effect only after clicking Ok). 

• To check the exact shape of the tissue(s) that are removed, 
click on the Add buttons of the tissue(s). After the Ok 
button is clicked, only the volume included in the defined 
tissue(s) is projected, with no extraneous data.

N o t e Tissues which were loaded in the Directory and were originally saved 

from MIP application will automatically be removed.

10.4.4 To remove calcifications

C a u t i o n The process of tissue removal can affect tissue that was not intended to 

be removed. For example, blood vessels in contact with bone.

Use the scroll bar on the side of the images to leaf through all slices to 

make sure that only intended tissue has been removed.

Use this procedure to remove calcifications:

1 On the Tool Bar, click on the Highlight icon, or from the 
Windowing menu, select Highlight.

2 Hold down the middle mouse button and drag the mouse 
up and down to adjust the highlight window to view the 
calcifications to be removed.

3 On the Tool Bar, click on the Remove Highlight icon, or 
from the Windowing menu, select Remove Highlight.

4 Adjust the window to interactively remove the calcifications. 
The highlighted areas are interactively removed.

N o t e Use this function very carefully, since you may unknowingly remove 

tissues from the image that should not be removed. 
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10.4.5 Adjusting the MIP volume by VOI
User-defined Volumes of Interest (VOIs) may be used to display 
only the volumes of interest or eliminate parts which conceal the 
anatomy. Six options are available:

• +elliptical, +rectangular and +freehand which allow you to 
display the enclosed volumes of interest and exclude all 
regions outside.

• -elliptical, -rectangular and -freehand which remove the 
enclosed volumes of interest and display only the volume 
outside the outlined region.

To activate the current shape of VOI, click on the VOI button 
in the tool box with the left mouse button. The cursor changes 
to a pencil for drawing the VOI. 

To change to another VOI shape, click on the VOI button in the 
tool box with the right button and select the desired shape from 
the list. Alternatively, from the Graphics menu, enter the VOI 
sub-menu and choose the desired type of VOI.

To cancel the effect of the defined VOIs and to re-display the 
entire image, from the Edit menu select Reset and from the sub-
menu select VOI.

To save a VOI for later use, from the File menu, use the Save 
VOI function.

To reload a saved VOI, include it in the list of loaded images, 
when entering the MIP function, or when reloading.

10.4.6 Controlling the MIP quality
From the View menu select Image Quality. A sub-menu 
appears, with three possible values to choose from: Fast Mode, 
High Quality, and Print Quality in ascending order of MIP 
quality.

N o t e : • Print Quality takes longer to calculate and display. 

• When filming and saving a MIP image, the MIP Quality of the filmed/

saved image is the current MIP Quality in use.
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10.5 Relating tissues to original images

1 From the View menu, select Relate.Slice. 

The window is split into two frames—one contains the MIP 
image and the other an original image:

2 Click on the desired point on the MIP image. The point is 
marked by a cursor. The original image which contains that 
point is displayed, and a cursor appears at the nearest point 
corresponding to the cursor on the MIP image. 

W a r n i n g The cursor shows the relationship between dots on the MIP and original 

image. Occasionally, the dot on the MIP image does not belong to the 

perceived tissue (that comprises the majority of the neighboring points) 

and therefore the related cursor on the original image may point to a 

completely different tissue.

3 To choose another point on the MIP image, click on that 
point and the cursor will move to that point. The 
corresponding original image is displayed and the related 
point is marked on it. Any manipulation of the images may 
be performed by selecting the appropriate operation. 
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4 To return to the Relate operation, click on the Relate button 
in the Tool Box.

5 To revert to display of the MIP image without the correlated 
image, select One Image in the View menu.

10.5.1 Toolbar menu

MIP Relate Slice Window Toolbar Buttons

Relate to slice and define tissue manual 

mode

Auto Contour calculates the contour 

of a vessel along the line of equal 

density.

Relate to slice and define tissue manual 

mode

Flexi Contour calculates the contour 

of a vessel where a contour value is 

interpolated according to its relative 

location between the rays drawn 

through outside selected points.

Relate to slice and define tissue manual 

mode

Edge Finder calculates average density 

difference between points outside the 

vessel and a point in the center of the 

vessel. A contour is then drawn along 

the equal density line at half the 

density difference.

Relate to slice Circle Fitter calculates the most 

accurate circle for vessels that are not 

entirely visible.

Relate to Slice FWHM (Full Width Half Max) 

Calculator calculates the average 

profile of a vessel.

Relate to Slice Occlusion Calculator calculates the 

percentage of stenosis in blood 

vessels.

Relate to Slice Threshold Definition highlights tissue 

with the same threshold values as 

selected ROI.
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10.5.2 Menu bar
The Menu bar functions remain the same as in the other MIP 
windows except the Tools menu.  This tools menu is available in 
the relate slice window and the define tissue window. Use the 
Tools menu to access the to Q-CTA tool aids for the assessment 
of blood vessel pathology.

10.5.3 Manipulating MIP images

Swivel (rotate)

1 On the Tool Bar, click on the Swivel icon, or from the 
Operations menu select Swivel. The pointer shape changes 
to indicate rotate mode.

2 Drag the mouse in the desired direction of rotation.

3 To display the projection in one of the principal axes, from 
the View menu select Coronal, Sagittal or Axial.

4 To reset to the original orientation, from the Edit menu 
select Reset.

5 From the sub-menu select Orientation.

Roll

On the Tool Bar, click on the Roll icon, or from the Operations 
menu select Roll. The pointer changes to indicate roll mode. 

• To roll the image clockwise, drag the mouse to the right.

• To roll the image counter clockwise, drag the mouse to the 
left.

Zoom 

On the Tool Bar, click on the Zoom icon or from the 
Operations menu select Zoom. The pointer changes shape.

• To magnify the image, drag the mouse up.

• To reduce the image, drag the mouse down.
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• For an exact zoom value, type the desired value in the text 
box to the right of the icon or use the arrows to increase/
decrease the zoom value.

Pan

1 Click on the Pan icon, or from the Operations menu select 
Pan. The pointer changes.

2 Drag the image in the desired direction.

3 To reset to the original pan and zoom values, from the Edit 
menu select Reset

4 From the sub-menu select Reset all.
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10.6 MasterCut

To relate the MIP to a Curved Plane (that is, a plane passing 
through a blood vessel), from the View menu select MasterCut.

The window is split into two frames. The right hand frame 
contains the MIP image, and the left hand frame (which is 
initially empty) will contain a panoramic image.

Menu bar

The menu bar functions remain the same for the other MIP 
windows except the View menu. This menu contains the cut 
mode options of viewing the panoramic or the sectional view.

N o t e The sectional view is active only after a sectional line has been drawn on 

the MIP image

Master Cut Panoramic Mode Toolbar Buttons

 Master cut in panoramic mode Draw a curved line. 

 Master cut in panoramic mode FWHM (Full Width Half Max) Calculate 

the average profile of a vessel. 
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10.6.1 Draw a curved line over the blood vessel
Note that the Relate Curve in the Tool Box appears depressed.

If the displayed MIP image does not depict the desired blood 
vessel clearly enough, use the Swivel, Roll, Zoom and Pan tools 
to manipulate the image. 

1 Click on Relate Curve, if it is not already active, or from the 
Graphic menu select Relate Curve. Note that the cursor 
shape changes to a pencil.

2 Move the cursor to the beginning of the blood vessel to be 
cut on the MIP image.

3 Click the left mouse button (to initialize the start point).

4 Move the cursor along the blood vessel, note that a line is 
traced in accordance with the cursor movement.

• If the line begins to deviate, click the left button (this 
creates a new fixed point) and continue moving the cursor.

5 Repeat this operation until the line encompasses the entire 
blood vessel.

6 To delete the last line segment while drawing, press the 
<Backspace> key. 

• Press the <Backspace> key repeatedly to delete each line 
segment in reverse order of their creation.

7 When the entire blood vessel is outlined by the line, double-
click the left mouse button (or press the <Esc> key) to 
indicate that the drawing is complete. A panoramic image of 
the blood vessel will appear in the right hand frame.

To make any corrections in the line on the MIP image:

1 Click on the Change Shape button from the Tool Box (or 
from the Graphics menu select Change Shape). The pivot 
points on the line appear.

2 Drag the pivot points to correct the orientation of the line. If 
there is no pivot point where the line deviates from the 
blood vessel, click on the line and drag it to its correct 
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position (note that a new pivot point is created).

To continue the line on the MIP image beyond the last point:

1 Click on the Relate Curve button.

2 Hold down the <Shift> key and click on the end point; this 
frees it so you can continue drawing the line.

You may define a new line at any time by performing the above 
steps. The previous line will be erased.

The panoramic image is generated by spreading a curved 
surface. The curved surface is folded in one direction to fit the 
Relate Curve appearing on the MIP image. The other direction 
of the surface is taken along the direction in which the MIP 
image is viewed (perpendicular to the screen).

N o t e Any change you make to the Relate Curve line on the MIP image will 

generate a new panoramic image.

A curved line will also appear on the panoramic image. It should 
run along the center of the blood vessel. You can correct the 
curve, if need be, via the Change Shape and Move buttons.

N o t e The pivot points on the panoramic image are limited to either left/right 

or up/down movement. This movement corresponds to moving into or 

out of the MIP image. You cannot move the pivot points in any other 

direction (for example, diagonally).

You can generate new panoramic images from different 
directions by performing a Swivel function on the MIP image. 
After each swivel, the curves will project over the new images of 
the blood vessel and you can continue to make corrections.

A Relate Curve cursor is placed at the end of both lines. You can 
move the location of the cursor on the MIP image by clicking 
the Move button and the cursor on the panoramic image will 
follow along the Relate Curve location in space.
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10.6.2 Generate sectional cut

After you are satisfied that the curve passes through the blood 
vessel, you can then generate a sectional cut of the vessel:

1 From the View menu select Cut Mode. 

2 From the sub-menu select Sectional. 

• The left frame image is replaced with a 2D image with a 
scrollbar to its left. The image is a 2D planar cut 
perpendicular to the blood vessel. 

• The intersection of the blood vessel with the plane is 
marked with a cursor both at the center of the image and 
along the Relate Curve on the MIP image.

• You can move to new locations in the image by using the 
scrollbar, or by moving the cursor in the MIP image by 
clicking on the button. The position of the intersection 
along the blood vessel is given in millimeters in the top 
left corner of the 2D image.

• You may save all the sectional planar images every 2.5 mm 
along the curve. From the File menu, select Save Sectional 
Series… Fill in the device and label of the saved images.
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3 To reduce the number of images, limit the curve to its 
absolute necessary length.

4 To revert to the panoramic image, from the View menu 
select Cut Mode, then from the sub-menu select Panoramic.

5 To revert to a single MIP frame, from the View menu select 
One Image.

Master Cut Window in Sectional Cut Mode Toolbar Buttons

 

Relate to slice and master cut sectional 

view after a curved sectional line drawn

Multi sectional center. Available in 

sectional mode (in master cut mode 

this is available after a curved sectional 

line drawn). This contour is projected 

through all the sections
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10.7 Cine

To display a continuously rotating MIP image, do the following:

1 Rotate the MIP image to direct the desired initial image of 
the Cine.

2 From the View menu, select Cine. The image slowly rotates 
around the vertical axis while 40 projections are prepared. 
When the image stops rotating, the preparation period is 
over.

3 To start the Cine display, click Play in the Tool Bar. The 
MIP image will rotate continuously around the vertical axis.

For detailed operation, refer to the Cine section in the Viewer 
chapters in volume 2.

N o t e Cine direction and speed can be changed while cine loop is being 

played—there is no need to interrupt play in order to change them.

10.7.1 Save to AVI movie

N o t e The Save Movie and Play Movie functions are described in more detail in 

the Viewer chapters of volume 2.

The Cine sequence you set up according to the previous 
procedure can be saved as an AVI movie. The movie will be 
saved at the current speed, windowing, and size.

1 Click the Save to Movie button on the toolbar.

2 The Save Movie dialog box appears and you are prompted to 
type a movie name.

3 Type in the name and click Ok. The movie name cannot 
include blank spaces.

4 The movie will be saved by the following path:
D:\Movies\[application name]\movie_title.avi

where the application name is this current application.
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10.7.2 Play last AVI Movie
You can play the last movie you saved. (Refer to the Viewer 
chapters of volume 2 for more details.)

1 Click the Play Movie button on toolbar.

2 The MicroSoft Windows Media Player application will be 
opened.

3 By default, the last movie you saved will be opened and will 
begin to play automatically.
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